Subject: Outcome of recent IPv4LL discussions

From: Erik Guttman <[email-masked]>
Date: Wed, 30 Jun 2004 17:29:55 +0200 (CEST)

Folks,

A new draft has been submitted to the internet-draft directories.
This includes the following changes we have discussed on the mailing
list.

  1. ANNOUNCE_N -> ANNOUNCE_NUM (name change)
  2. BEGIN_WAIT -> PROBE_WAIT (name change)
  3. DEFEND_WAIT (10 seconds, wrong text) -> ANNOUNCE_WAIT (2 seconds, better
       text)
  4. 802 text moved to DEFEND_WAIT text in section 9
  5. removed references 802.1d and 1394

This draft will be passed to the IESG for advancement to PS RFC.  If
we find any additional issues with the document, we can correct them
as part of the editorial final check with the RFC editor.

Regards,

Erik Guttman
ZEROCONF WG Chair

---

From: Erik Guttman <[email-masked]>
Date: Wed, 30 Jun 2004 17:44:26 +0200 (CEST)

>   5. removed references 802.1d and 1394

and: WAIT_WATCH is gone, DEFEND_WAIT is now DEFENCE_WINDOW.

As I said before - if there are any editorial changes we find, we can work
them out in the rfc editorial process.  I would like to stop iterating at
this point, since we recently introduced nearly as many problems as we've
removed :)

Regards,

Erik