Subject: new issue [LL25] Delete inappropriate "send" requirement on LL nodes.

From: Erik Guttman <[email-masked]>
Date: Tue, 11 Feb 2003 15:25:08 +0100 (CET)

The text of this issue follows.  It can also be found at
http://www.spybeam.org/ll25.html

I post this issue reluctantly as I believe it is based on a
basic misunderstanding of the specification.

--------------------------------------------------------------------
Description of Issue  Delete inappropriate "send" requirement on LL
nodes.    
Submitter Name  Subrata Goswami    
Submitter Email Address  [email-masked]    
Date first submitted  11 Feb 03    
Reference  none
Comment Type ['T'echnical | 'E'ditorial]  T    
Priority ['S' Must fix | '1' Should fix | '2' May fix ]  S    
Section  2.6

Rationale/Explanation of issue: 

Delete the following statements

".. The host MUST NOT send the
packet to any router for forwarding."
Lengthy description of problem: Section 2.6 requires the following of an
LL node at several places.

".. The host MUST NOT send the
packet to any router for forwarding."

The nodes on a link should not have the responsibility of determining
whether the router can forward a packet or not. 

Requested Change: Delete
the following statements (throughout the document)

".. The host MUST NOT send the
packet to any router for forwarding."

---

From: Keith Moore <[email-masked]>
Date: Tue, 11 Feb 2003 09:47:54 -0500

I oppose this change.