Subject: RE: Solving the wrong problems

From: "Christian Huitema" <[email-masked]>
Date: Fri, 24 Jan 2003 08:51:39 -0800

> > I have yet to hear anyone explain why they would want (as a software
> > author, sending code into environments of which they have no
knowledge
> > at all) to ignore the desires of the local network and simply do
things
> > their own way.
> 
> Appletalk and NetBIOS still ship.  They work *in every LAN
environment.*

Kind of. Both require multicast, and multicast is problematic in two
types of LAN environment. It is problematic in large networks, because
typically too chatty. It is also problematic in wireless network,
because of reliability issue; for example, 802.11 includes a low level
packet repetition algorithm, but that algorithm is not used for
multicast packets.

-- Christian Huitema

---

From: "Subrata Goswami" <[email-masked]>
Date: Fri, 24 Jan 2003 08:51:09 -0800

Question -  can you please provide a quatitative idea of large ?
In the context of LL, how big a subnet do you think is large enough ? 

Subrata

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Christian Huitema
> Sent: Friday, January 24, 2003 8:52 AM
> To: Erik Guttman; Robert Elz
> Cc: [email-masked]
> Subject: RE: Solving the wrong problems
> 
> 
> Kind of. Both require multicast, and multicast is problematic 
> in two types of LAN environment. It is problematic in large 
> networks, because typically too chatty. It is also 
> problematic in wireless network, because of reliability 
> issue; for example, 802.11 includes a low level packet 
> repetition algorithm, but that algorithm is not used for 
> multicast packets.
> 
> -- Christian Huitema
>