Subject: Re: Turning off link-locals?

From: "John C. Welch" <[email-masked]>
Date: Wed, 22 Jan 2003 09:37:42 -0500

On 01/22/2003 07:45, "Ian Lister" <[email-masked]> wrote:

> Either configure your DHCP server to not assign an address to your
> printers (in which case they will fail to acquire an address by any other
> means and fall back to IPv4LL, still able to communicate with the other
> hosts on the link), or configure the printers to not do DHCP (and only do
> IPv4LL). Pretty much the same as how it works now if you don't want your
> printers to acquire an IP address at all (perhaps to only do
> IPX/AppleTalk/whatever).
> 

But since my computers all have DHCP addresses, v4LL is now disabled on all
of them, so pray tell, exactly how do they talk to the v4LL device?

john

-- 
John C. Welch
Consultant III
Administrative Computing
(617) 253 - 1368 work
(508) 579 - 7380 cell
bynkii2          AIM

---

From: Robert Elz <[email-masked]>
Date: Wed, 22 Jan 2003 21:59:27 +0700

Date:        Wed, 22 Jan 2003 09:37:42 -0500
    From:        "John C. Welch" <[email-masked]>
    Message-ID:  <[email-masked]>

  | But since my computers all have DHCP addresses, v4LL is now disabled on all
  | of them, so pray tell, exactly how do they talk to the v4LL device?

Have you bothered to read the mailing list over the past few days?

If not, don't you think you should, before displaying your ignorance?
If you have, then the inference is obvious.

kre