Subject: is anybody there

From: "tarun matta" <[email-masked]>
Date: Tue, 19 Sep 2000 12:11:13 GMT

hi,
i am tarun & i work for lucent
i am new to this group.
i want to know is there any activity
going on in this WG.

if yes,then what are we working on
& what are our aims in the near
future?
also, how can i contribute to the
group?
is there anything specific i must
read?

regards,
tarun
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

---

From: Erik Guttman <[email-masked]>
Date: Tue, 19 Sep 2000 14:37:38 +0200 (MET DST)

> i want to know is there any activity

Yes, there is work going on. 

> & what are our aims in the near

See http://www.ietf.org/html.charters/zeroconf-charter.html

> also, how can i contribute to the group?

Things you can do:

 1. Read the WG document and others as they are published and
    send your comments.  Specifically:
    http://www.ietf.org/internet-drafts/draft-ietf-zeroconf-reqts-05.txt

 2. Send comments on the charter to the list.  Is there anything
    we should be working on that we are not considering.

> is there anything specific i must read?

 3. Very important:  Read the archives of the WG mailing list.
    http://www.merit.edu/mail.archives/zeroconf/

Erik

---

From: Brian Curtis <[email-masked]>
Date: Wed, 20 Sep 2000 17:41:00 -0500 (CDT)

remove from list

On Tue, 19 Sep 2000, Erik Guttman wrote:

|> hi,
|> i am tarun & i work for lucent
|> i am new to this group.
|> i want to know is there any activity
|> going on in this WG.
|
|Yes, there is work going on. 
|
|> if yes,then what are we working on
|> & what are our aims in the near
|> future?
|
|See http://www.ietf.org/html.charters/zeroconf-charter.html
|
|> also, how can i contribute to the group?
|
|Things you can do:
|
| 1. Read the WG document and others as they are published and
|    send your comments.  Specifically:
|    http://www.ietf.org/internet-drafts/draft-ietf-zeroconf-reqts-05.txt
|
| 2. Send comments on the charter to the list.  Is there anything
|    we should be working on that we are not considering.
|
|> is there anything specific i must read?
|
| 3. Very important:  Read the archives of the WG mailing list.
|    http://www.merit.edu/mail.archives/zeroconf/
|
|Erik
|
|
|
|
|

---

From: Brian Curtis <[email-masked]>
Date: Wed, 20 Sep 2000 17:41:19 -0500 (CDT)

remove from list

On Tue, 19 Sep 2000, tarun matta wrote:

|hi,
|i am tarun & i work for lucent
|i am new to this group.
|i want to know is there any activity
|going on in this WG.
|
|if yes,then what are we working on
|& what are our aims in the near
|future?
|also, how can i contribute to the
|group?
|is there anything specific i must
|read?
|
|regards,
|tarun
|_________________________________________________________________________
|Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
|
|Share information about yourself, create your own public profile at 
|http://profiles.msn.com.
|
|
|