Subject: Re: [xml2rfc] Problems with xml2rfc.tools.ietf.org

From: Dave Dolson <[email-masked]>
Date: Fri, 21 Apr 2017 14:15:20 +0000

Can anyone suggest the proper channels to report this problem?
>From what I can tell, it is this mailing list.

From: xml2rfc [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: Thursday, March 9, 2017 2:07 PM
To: [email-masked]
Subject: [xml2rfc] Problems with xml2rfc.tools.ietf.org

For a few weeks I've been unable to use the RfcMarkup option of https://xml2rfc.tools.ietf.org/
If I upload foo3.xml, The result is like this:

Sorry, couldn't find 'foo3-2.txt'

Meanwhile I've been using the 'plaintext' and 'html' options.

-Dave

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Fri, 21 Apr 2017 15:11:33 +0000

Thanks for the report, Dave. We’ll look into it.

I know that Henrik put in some changes to the rfcmarkup program a couple weeks ago – it’s likely that something was changed in how the web site needs to invoke it.

                Tony Hansen

From: xml2rfc <[email-masked]> on behalf of Dave Dolson <[email-masked]>
Date: Thursday, March 9, 2017 at 2:07 PM
To: "[email-masked]" <[email-masked]>
Subject: [xml2rfc] Problems with xml2rfc.tools.ietf.org

For a few weeks I’ve been unable to use the RfcMarkup option of https://xml2rfc.tools.ietf.org/<https://urldefense.proofpoint.com/v2/url?u=https-3A__xml2rfc.tools.ietf.org_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Kz8VdgPVctDNSNPJ6PsBaw&m=sXNG6aBr_tTtXBn9yMuC2TS_Qr8ISAS9ag3YyPVhe2I&s=nVUAZtUh8RqC6LGyON89dS75FutNjDHsuxF_Ey0XaNg&e=>
If I upload foo3.xml, The result is like this:

Meanwhile I’ve been using the ‘plaintext’ and ‘html’ options.

-Dave

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Fri, 21 Apr 2017 15:16:16 +0000

Yes, the proper channel is either this list or the tools discussion list.

                Tony Hansen

From: xml2rfc <[email-masked]> on behalf of Dave Dolson <[email-masked]>
Date: Friday, April 21, 2017 at 10:15 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [xml2rfc] Problems with xml2rfc.tools.ietf.org

For a few weeks I’ve been unable to use the RfcMarkup option of https://xml2rfc.tools.ietf.org/<https://urldefense.proofpoint.com/v2/url?u=https-3A__xml2rfc.tools.ietf.org_&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=Kz8VdgPVctDNSNPJ6PsBaw&m=W0K2T5Xx-0nyyTdm4cI1_E7L6Tj8n9pQnvi-U9w7jfk&s=NWrtdodOKVDFomqf6vtOehAiuHtx12rJ5eQ4MvNiPW4&e=>
If I upload foo3.xml, The result is like this:

-Dave