Subject: [xml2rfc] Problem w/ ePub conversion

From: Ian Kanski <[email-masked]>
Date: Fri, 2 Nov 2012 17:54:43 -0400

Hello,

We are experiencing the following error when attempting to convert our xml RFC to an ePub.  Phil has made changes to his RFC6189 and has used your site in the past (which he speaks of highly).  Thank you for your help!

Error:
Conversion error to epub

sh: ebook-convert: command not found
Apache/2.2.21 (Debian) Server at xml.resource.org Port 80

______________

Ian Kanski
Silent Circle
Silicon Valley • Washington DC
 
SilentCircle.com

---

From: Tony Hansen <[email-masked]>
Date: Wed, 07 Nov 2012 16:39:22 -0500

On 11/2/2012 5:54 PM, Ian Kanski wrote:
> We are experiencing the following error when attempting to convert our 
> xml RFC to an ePub.  Phil has made changes to his RFC6189 and has used 
> your site in the past (which he speaks of highly).  Thank you for your 
> help!
>
> Error:Conversion error to epub

With help from Henrik, this has been fixed for http://xml.resource.org.

There is still a problem producing ePub from 
http://xml.resource.org/experimental.html, which is being worked.

     Tony Hansen

PS. Yes, hurricane Sandy was the reason for the delay in getting this fixed.