Subject: [xml2rfc] IEEE1588

From: "Murtaza Chiba (mchiba)" <[email-masked]>
Date: Sat, 11 Aug 2012 08:37:15 +0000

Hello,
     Can somebody please create a reference for IEEE1588. Here is a suggested format taken from RFC6374.

<reference anchor="IEEE.1588.2008">
<front>
<title>Standard for a Precision Clock Synchronization Protocol for Networked Measurement and Control Systems</title>
<author>
<organization/>
</author>
<date month="March" year="2008"/>
</front>
<seriesInfo name="IEEE" value="Standard 1588"/>
</reference>

Thanks,
-murtaza

---

From: Glen Zorn <[email-masked]>
Date: Sun, 12 Aug 2012 05:58:07 +0700

> suggested format taken from RFC6374.

Good luck w/that, Murtaza: I've persoannly submitted at least a dozen
references to IEEE docs & not a one has ever shown up in the
database :-(.  
BTW, who is in change of such things, anybody?  If not, I'll gladly
volunteer (if only to get my own stuff added ;-).

> <title>Standard for a Precision ClockSynchronization Protocol for
> Networked Measurement andControl Systems</title>
> <author>
> <organization/>
> </author>
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc