Subject: [xml2rfc] Question on Reference Error

From: Russ White <[email-masked]>
Date: Thu, 05 Jul 2012 09:08:02 -0400

What does this mean, and how do I fix it?

==
[Error] INPUT:82:923: Attribute value "3GPP" of type IDREF must be an
NCName when namespaces are enabled.
[Error] INPUT:309:90: Attribute value "3GPP" of type ID must be an
NCName when namespaces are enabled.
==

This is the reference...

==
<reference anchor="3GPP"
target='http://3gpp.org/ftp/Specs/html-info/25927.htm'>
<front>
<title>3GPP TR 25-927 Solutions for energy saving within UTRA Node B</title>
<author initials="NA" surname="NA">
<organization>3GPP</organization>
</author>
<date year="2011" />
</front>
</reference>	
==

Any ideas?

Russ

-- 
<><
[email-masked]
[email-masked]

---

From: Julian Reschke <[email-masked]>
Date: Thu, 05 Jul 2012 15:39:02 +0200

> <organization>3GPP</organization>

The anchor element is an XML identifier, and those can not start with 
digits.

Best regards, Julian