Subject: [xml2rfc] reference files

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 13 Jun 2012 15:32:57 -0600

Are the xml2rfc reference files under source control?

---

From: Nico Williams <[email-masked]>
Date: Wed, 13 Jun 2012 17:44:43 -0500

> Are the xml2rfc reference files under source control?

There's an idea.  It'd be great if they were in a git repo*.

* Actually, it'd be great if the tools team were to switch to git.

Nico
--

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 13 Jun 2012 16:58:35 -0600

> There's an idea.  It'd be great if they were in a git repo*.

So let's set one up. ;-)

> * Actually, it'd be great if the tools team were to switch to git.

I'm agnostic on source control tools, but git works fine for me.

/psa

---

From: Nico Williams <[email-masked]>
Date: Wed, 13 Jun 2012 18:15:04 -0500

>> There's an idea.  It'd be great if they were in a git repo*.

Well, sure, that's easy, but someone has to be the authority...
That's got to be... the tools team, right?

> I'm agnostic on source control tools, but git works fine for me.

Alright, let's spare ourselves a flame war on that topic.  If the
tools team hearts SVN, well, I'll understand -grudginly-, but an
svn2git gateway would be useful in terms of getting contributions.

Nico
--

---

From: Nico Williams <[email-masked]>
Date: Wed, 13 Jun 2012 18:15:05 -0500

Nico
--

---

From: Randy Bush <[email-masked]>
Date: Fri, 15 Jun 2012 14:39:00 +0900

> * Actually, it'd be great if the tools team were to switch to git.

it works, let's fix it