Subject: [xml2rfc] Odd error: xml2rfc: error: list doesn't contain element 4 around input line 168

From: Nico Williams <[email-masked]>
Date: Fri, 11 May 2012 20:08:15 -0500

xml2rfc: error: list doesn't contain element 4 around input line 168

Even if I remove all <list> elements I still get this.  What's it mean?

Nico
--

---

From: Tony Hansen <[email-masked]>
Date: Fri, 11 May 2012 22:32:31 -0400

What's the new version of xml2rfc say?

     Tony Hansen

On 5/11/2012 9:08 PM, Nico Williams wrote:
> Even if I remove all<list>  elements I still get this.  What's it mean?
>
> Nico

---

From: Nico Williams <[email-masked]>
Date: Sat, 12 May 2012 03:21:20 -0500

I solved the problem.

I now have a LyX XHTML->xml2rfc XSLT that works, albeit with lots of
warnings.  I do need to move to the newer xml2rfc, fix the warnings,
...  I'll do that tomorrow.

Thanks for reminding me to move to the new xml2rfc version.

Nico
--

---

From: Julian Reschke <[email-masked]>
Date: Sat, 12 May 2012 10:23:41 +0200

On 2012-05-12 03:08, Nico Williams wrote:
> ...

Source file?

Best regards, Julian