Subject: [xml2rfc] rsync3 down (citation libraries)

From: Alice Hagens <[email-masked]>
Date: Tue, 24 Jan 2012 18:14:19 -0500

Error when using rsync3:

%> rsync rsync3.xml.resource.org::
rsync: failed to connect to rsync3.xml.resource.org: Connection refused (111)
rsync error: error in socket IO (code 10) at clientserver.c(122) [receiver=3.0.4]

Last files we got via rsync3 are from Nov 28 and 29 in bibxml/ and bibxml3/.

(Perhaps similar to the issue reported July of last year with rsync1 ?
http://www.ietf.org/mail-archive/web/xml2rfc/current/msg03085.html)

Thanks,
Alice
for the RFC Production Center

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Jan 2012 15:45:49 +0100

Hi Alice,

> rsync error: error in socket IO (code 10) at clientserver.c(122) [receiver=3.0.4]

The rsync daemon had to be restarted.  Done.  Checking for the reason
now.

Best regards,

	Henrik