Subject: [xml2rfc-dev] xml2rfc flags nit

From: Miek Gieben <[email-masked]>
Date: Thu, 27 Jan 2022 12:18:58 +0100

Hi all,

I can't file bug in trac anymore, so i'll (ab)use this list. The option's help text for
xml2rfc isn't up to date anymore:

     --text                outputs formatted text to file, with proper page breaks

this doesn't actually add page breaks, or maybe only for v2 input?

(seen w/ latest xml2rfc 3.12)

/Miek

--
Miek Gieben

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 27 Jan 2022 12:33:39 +0100

> this doesn't actually add page breaks, or maybe only for v2 input?

It does for Internet-Drafts.

Grüße, Carsten