Subject: [xml2rfc-dev] RELAX NG schema

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 16 Dec 2019 14:59:51 +0100

Hi,

is there an up-to-date RELAX NG schema corresponding to the latest revision of the xml2rfc package?

Thanks, Lada

-- 
Ladislav Lhotka 
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Dec 2019 15:05:20 +0100

Hi Lada,

> is there an up-to-date RELAX NG schema corresponding to the latest revision of the xml2rfc package?

http://svn.tools.ietf.org/svn/tools/xml2rfc/trunk/cli/xml2rfc/data/v3.rnc

Grüße, Carsten

---

From: Julian Reschke <[email-masked]>
Date: Mon, 16 Dec 2019 15:10:43 +0100

> is there an up-to-date RELAX NG schema corresponding to the latest revision of the xml2rfc package?

Should be:
<https://svn.tools.ietf.org/svn/tools/xml2rfc/trunk/cli/xml2rfc/data/v3.rnc>

Best regards, Julian