Subject: [xml2rfc-dev] No date in references?

From: Carsten Bormann <[email-masked]>
Date: Mon, 28 Oct 2019 01:04:12 +0100

<reference anchor="IEEE754" >
  <front>
    <title>IEEE Standard for Floating-Point Arithmetic</title>
    <author >
      <organization>IEEE</organization>
    </author>
    <date />
  </front>
  <seriesInfo name="IEEE Std" value="754-2008"/>
</reference>

V2:

   [IEEE754]  IEEE, "IEEE Standard for Floating-Point Arithmetic", IEEE
              Std 754-2008.

V3:

   [IEEE754]  IEEE, "IEEE Standard for Floating-Point Arithmetic", IEEE
              Std 754-2008, October 2019.

How do I get the V2 output with V3?

(The specific example may be wrong, but I’d still like to be able to get undated references.)

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 28 Oct 2019 15:08:46 +0100

Hi Carsten,

> How do I get the V2 output with V3?

That's a bug.  Will fix for the next release.

Best regards

	Henrik