Subject: [xml2rfc-dev] docName?

From: Miek Gieben <[email-masked]>
Date: Mon, 8 Apr 2019 22:48:50 +0100

Hi,

Compiling an xml doc with v3, gives this error:

Parsing file 8341.xml
8341.xml(3): Warning: Expected a 'docName' attribute in the <rfc/> element, but found none.

Is docName now back ?

/Miek

--
Miek Gieben

---

From: Julian Reschke <[email-masked]>
Date: Tue, 9 Apr 2019 09:11:11 +0200

> 8341.xml(3): Warning: Expected a 'docName' attribute in the <rfc/>

Actually is was never gone in xml2rfc as per
<https://tools.ietf.org/html/draft-levkowetz-xml2rfc-v3-implementation-notes-08#section-3.1.21.5>.

Note that I agree with Henrik's summary, but it sure would be cool if we
had a coherent description of what v3-as-accepted-by-xml2rfc is.

Best regards, Julian

---

From: Miek Gieben <[email-masked]>
Date: Tue, 9 Apr 2019 08:15:31 +0100

Ack. Agreed on having some kind of doc, because I'm starting to loose track.

On Tue, 9 Apr 2019, 08:11 Julian Reschke, <[email-masked]> wrote:

> <
> https://tools.ietf.org/html/draft-levkowetz-xml2rfc-v3-implementation-notes-08#section-3.1.21.5
> >.
>