Subject: [xml2rfc-dev] Potential bug in <u> example

From: Julian Reschke <[email-masked]>
Date: Thu, 28 Mar 2019 19:24:33 +0100

In
<https://tools.ietf.org/html/draft-levkowetz-xml2rfc-v3-implementation-notes-08#appendix-A.1>:

>       format="num-lit-name":
>          Temperature changes in the Temperature Control Protocol are
>          indicated by the character U+0394 ("Δ").

...shouldn't the example output contain the name, as in:

 >       format="num-lit-name":
 >          Temperature changes in the Temperature Control Protocol are
 >          indicated by the character U+0394 ("Δ", GREEK CAPITAL LETTER
 >          DELTA ).

?

Best regards, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 29 Mar 2019 11:44:42 +0100

>  >          indicated by the character U+0394 ("Δ", GREEK CAPITAL LETTER

Indeed it should.  Fixed in my sources.  Will submit a new version shortly.

	Henrik