Subject: [xml2rfc-dev] cleanup of shipped requires.txt

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 19 Nov 2018 13:50:08 -0500

Hi xml2rfc folks--

The xml2rfc.egg-info/requires.txt file is typically sorted
lexicographically, but the last few versions have shipped an unsorted
requires.txt.

The attached diff applies this trivial cleanup.

all the best,

    --dkg

diff --git a/xml2rfc.egg-info/requires.txt b/xml2rfc.egg-info/requires.txt
index 3390104..0f85a76 100644
--- a/xml2rfc.egg-info/requires.txt
+++ b/xml2rfc.egg-info/requires.txt
@@ -1,5 +1,5 @@
-html5lib>=1.0.1
 google-i18n-address>=2.3.2
+html5lib>=1.0.1
 intervaltree>=2.1.0
 lxml>=2.2.8
 pycountry>=18.5.26

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 19 Nov 2018 19:55:09 +0100

Hi Daniel,

> lexicographically, but the last few versions have shipped an unsorted

Hah.  Yes, I usually do that, without being aware of anybody else caring.
Fixed in the repository, will be so in the next release.

Best,

	Henrik

> _______________________________________________
> xml2rfc-dev mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc-dev
>