Subject: [xml2rfc-dev] Summary of issues - week of 1 October 2018

From: Heather Flanagan <[email-masked]>
Date: Tue, 9 Oct 2018 11:00:03 -0700

Hola a todos,

Here's what I took from last week's discussions.

----

Issue #34 - consensus to remove the restriction "It is an error to have 
both a "src" attribute and content in the
<artwork> element."

Issue #35 - consensus reached. Allow blockquotes in <li>

Issue #36 - consensus reached. Leave "name" attribute as is.

Issue #37 - decision made. Remove <br> from the v3 spec.

Issue #38 - consensus reached. Change "hanging" to "newline" throughout.

Issue #39 - consensus reached. Revise text to "indent" attribute.

Issue #40 - consensus reached (also, duplicate of #9). Allow "align" for 
tables.

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 10 Oct 2018 13:51:17 +0200

Thank you, Heather.

Best regards,

	Henrik

On 2018-10-09 20:00, Heather Flanagan wrote:
> _______________________________________________
> xml2rfc-dev mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc-dev
>