Subject: [xml2rfc-dev] Unwanted TOC in HTML rendering

From: Martin Thomson <[email-masked]>
Date: Fri, 18 Aug 2017 10:01:58 +1000

I don't often do this, but I wrote a draft that omits the TOC [1]

What I discover is that HTML versions get the TOC anyway.  It just
moves to the end of the document.  I'm undecided on whether I think
that this is a good idea or not, but I thought that I'd raise it.

[1] why no TOC is a default is somewhat perplexing.

---

From: Julian Reschke <[email-masked]>
Date: Sat, 19 Aug 2017 13:54:56 +0200

On 2017-08-18 02:01, Martin Thomson wrote:
> ... > [1] why no TOC is a default is somewhat perplexing.

That changed in V3: 
<https://www.greenbytes.de/tech/webdav/rfc7991.html#element.rfc.attribute.tocInclude>

Best regards, Julian