Subject: [xml2rfc-dev] Fwd: nit on http://xml.resource.org/

From: Alice Hagens <[email-masked]>
Date: Thu, 21 Jul 2011 17:38:52 -0400

Perhaps someone on this list can update the main page - if so, please correct type="symbols" to style="symbols" on http://xml.resource.org/ as detailed below.

Thanks,
Alice

Begin forwarded message:

> From: Alice Hagens <[email-masked]>
> Date: April 26, 2011 8:06:45 PM EDT
> To: [email-masked]
> Subject: nit on http://xml.resource.org/
> 
> Please correct the attribute name -- change type="symbols" to style="symbols" in this text under 'Major new xml2rfc features include:':
> 
> OLD:
> Support for the new <?rfc text-list-symbols="o*+-"?> processing instruction. Modify the list of symbols used for list type="symbols". The default is "o*+-", but can be set to any list of characters. For example, specifying "abcde" will cause "a" to be used for 1st level, "b" for the 2nd level, etc, cycling back to the first character "a" at the 6th level. Specifying "o*" will cause the characters "o" and "*" to be alternated for each successive level.
> 
> NEW:
> Support for the new <?rfc text-list-symbols="o*+-"?> processing instruction. Modify the list of symbols used for list style="symbols". The default is "o*+-", but can be set to any list of characters. For example, specifying "abcde" will cause "a" to be used for 1st level, "b" for the 2nd level, etc, cycling back to the first character "a" at the 6th level. Specifying "o*" will cause the characters "o" and "*" to be alternated for each successive level.
> 
> Thanks,
> Alice

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 22 Jul 2011 00:04:35 +0200

Hi Alice,

> Perhaps someone on this list can update the main page - if so, please correct type="symbols" to style="symbols" on http://xml.resource.org/ as detailed below.

Fixed.

Best regards,

	Henrik

> Thanks,
> Alice
>
> Begin forwarded message:
>
>> From: Alice Hagens<[email-masked]>
>> Support for the new<?rfc text-list-symbols="o*+-"?>  processing instruction. Modify the list of symbols used for list type="symbols". The default is "o*+-", but can be set to any list of characters. For example, specifying "abcde" will cause "a" to be used for 1st level, "b" for the 2nd level, etc, cycling back to the first character "a" at the 6th level. Specifying "o*" will cause the characters "o" and "*" to be alternated for each successive level.
>>
>> NEW:
>> Support for the new<?rfc text-list-symbols="o*+-"?>  processing instruction. Modify the list of symbols used for list style="symbols". The default is "o*+-", but can be set to any list of characters. For example, specifying "abcde" will cause "a" to be used for 1st level, "b" for the 2nd level, etc, cycling back to the first character "a" at the 6th level. Specifying "o*" will cause the characters "o" and "*" to be alternated for each successive level.
>>
>> Thanks,
>> Alice
>
> _______________________________________________
> xml2rfc-dev mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc-dev
>