Subject: [xml2rfc-dev] xml2rfc update now on xml.resource.org/experimental.html

From: Tony Hansen <[email-masked]>
Date: Wed, 26 Jan 2011 22:47:14 -0500

I've installed an xml2rfc update on xml.resource.org in the experimental 
area:

     http://xml.resource.org/experimental.html

Please try it out. I'd like feedback from this team before throwing it 
open to the wolves.

     Tony

*Major new xml2rfc features include:*

    * Support for the new <rfc> consensus= attribute.
    * Generate proper boilerplate for RFC generation (RFC 5741).
    * Support for new <?rfc text-list-symbols="o*+-"?> processing
      instruction. The default is "o*+-", but can be set to any list of
      characters.

*Major new web features include:*

    * New options in web form to generate ePub, Postscript, PDF and RTF.
    * New option in web form to show trace and warning messages.
    * New option in web form to do strict DTD checking.
    * New option to generate HTML using Julian Reschke's XSLT.

---

From: Alice Hagens <[email-masked]>
Date: Thu, 27 Jan 2011 10:04:54 -0500

This is extremely useful. Thank you, Tony.

Alice
RFC Production Center

On Jan 26, 2011, at 10:47 PM, Tony Hansen wrote:

> I've installed an xml2rfc update on xml.resource.org in the experimental area:
> 
> Please try it out. I'd like feedback from this team before throwing it open to the wolves.
> 
>     Tony
> 
> Major new xml2rfc features include:
> 
> Support for the new <rfc> consensus= attribute.
> Generate proper boilerplate for RFC generation (RFC 5741).
> Support for new <?rfc text-list-symbols="o*+-"?> processing instruction. The default is "o*+-", but can be set to any list of characters.
> Major new web features include:
> 
> New options in web form to generate ePub, Postscript, PDF and RTF.
> New option in web form to show trace and warning messages.
> New option in web form to do strict DTD checking.
> New option to generate HTML using Julian Reschke's XSLT.
> 
> _______________________________________________
> xml2rfc-dev mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc-dev