Subject: Re: [websec] DISCUSS positions on draft-ietf-websec-key-pinning

From: Barry Leiba <[email-masked]>
Date: Thu, 18 Sep 2014 00:35:13 +0300

How are we doing with this document?  Any progress on dealing with the
DISCUSSes and other comments?

Barry

On Thu, Aug 14, 2014 at 6:47 PM, Barry Leiba <[email-masked]> wrote:
> Websec folks, and especially the document authors:
> We have several DISCUSS ballots on the key-pinning doc (from Stephen,
> Kathleen, and Ted):
>
>    http://datatracker.ietf.org/doc/draft-ietf-websec-key-pinning/ballot/
>
> ...and I have seen no response from the authors on them.  Please
> respond soonest, and have the necessary discussions to resolve them.
> Please also consider and respond to the non-blocking comments from
> Alissa, Pete, and Richard.
>
> Yoav, please stay on top of this and do the necessary prodding to keep
> this moving.
>
> Thanks,
> Barry

---

From: Ted Lemon <[email-masked]>
Date: Wed, 17 Sep 2014 21:52:57 -0400

> DISCUSSes and other comments?

I think I at least reached a satisfactory solution with the authors, if they agree with what I asked to do, but I haven't heard back yet.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 18 Sep 2014 07:12:16 +0300

I have heard from them. They said that they will finish the revision this week or on the weekend.

Yoav

On Sep 18, 2014, at 4:52 AM, Ted Lemon <[email-masked]> wrote:

> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec