Subject: [websec] Alexey stepping down as WebSec chair

From: Barry Leiba <[email-masked]>
Date: Fri, 16 Nov 2012 11:08:30 -0500

(IESG and IESG Secretary on BCC)
As announced at the WebSec session in Atlanta (and in the minutes of
the session), Alexey has decided to step down as WebSec chair.  I want
to thank Alexey very much for the work he's put in, and for the work
that he continues to do in the IETF.  Thanks also to Tobias and Yoav
for their continuing work as WebSec chairs.

IESG Secretary, please remove Alexey from the list of WebSec chairs.

Barry, Applications AD

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 19 Nov 2012 23:49:39 +0100

Thanks, Alexey, for the great work co-chairing this group, and for your wisdom and collaboration in general.  I'm sure hoping we're not quite rid of you yet!

-- 
Thomas Roessler, W3C <[email-masked]> (@roessler)

On 2012-11-16, at 17:08 +0100, Barry Leiba <[email-masked]> wrote:

> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec
>