Subject: [websec] Compact Header Encoding

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Oct 2012 23:04:42 +0200

Hi

I've submitted the below draft. Like the Binary Optimized Header Encoding draft (from which I have borrowed heavily), this is not meant to be published, but as an alternative to the proposed header encoding. I believe that a binary encoding can be more compact and have better security properties than compressing text labels.

Yoav

Begin forwarded message:

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-nir-httpbis-che-00.txt
Date: October 9, 2012 1:33:10 PM GMT+02:00
To: Yoav Nir <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-nir-httpbis-che-00.txt
has been successfully submitted by Yoav Nir and posted to the
IETF repository.

Filename: draft-nir-httpbis-che
Revision: 00
Title: HTTP/2.0 Discussion: Compact Header Encoding
Creation date: 2012-10-09
WG ID: Individual Submission
Number of pages: 9
URL:             http://www.ietf.org/internet-drafts/draft-nir-httpbis-che-00.txt
Status:          http://datatracker.ietf.org/doc/draft-nir-httpbis-che
Htmlized:        http://tools.ietf.org/html/draft-nir-httpbis-che-00

Abstract:
  This document proposes an alternative encoding for HTTP headers.
  This encoding is considerably more compact than the uncompressed
  textual encoding in HTTP/1.1 and current HTTP/2.0 draft.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Oct 2012 23:14:05 +0200

Sorry. Wrong mailing list

On Oct 9, 2012, at 11:04 PM, Yoav Nir wrote:

Hi

Yoav

Begin forwarded message:

Abstract:

_______________________________________________
websec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/websec