Subject: [websec] HSTS approval generating some news...

From: "Hodges, Jeff" <[email-masked]>
Date: Thu, 4 Oct 2012 16:58:58 +0000

..e.g., see...

  https://twitter.com/i/#!/search/realtime/hsts

  http://news.cnet.com/8301-1009_3-57524915-83/web-security-protocol-hsts-wins-proposed-standard-status/

  https://threatpost.com/en_us/blogs/ietf-approves-hsts-internet-draft-100312

8^)

=JeffH

---

From: John Menerick <[email-masked]>
Date: Thu, 4 Oct 2012 10:34:05 -0700

Congrats!

On Oct 4, 2012, at 9:58 AM, Hodges, Jeff wrote:

> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 05 Oct 2012 13:18:30 +0100

<hat="individual">

Yes. Nice.
As a personal comment, normally the formal release of the draft as RFC 
is the best time for press releases, because then you can actually refer 
to the RFC.
However, news is always good.

And btw. fyi on Sep-24 OWASP released a video tutorial on HSTS:
"OWASP Appsec Tutorial Series - Episode 4: Strict Transport Security"
http://www.youtube.com/watch?v=zEV3HOuM_Vw
(personal disclaimer: I am on the leadership team of OWASP)

Best regards, Tobias