Subject: [websec] closing open issue tickets ?

From: =JeffH <[email-masked]>
Date: Tue, 03 Jul 2012 12:48:25 -0700

I believe draft-ietf-websec-strict-transport-sec-10 cumulatively addresses the 
remaining open issue tickets:  41, 42, 47, 48, 49.

#41 and #42 have been discussed on-list.

#47, 48, 49  were privately-conveyed minor issues that -10 cleanly addresses.

shall I close these open tickets?

thanks,

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 03 Jul 2012 13:50:25 -0600

On 7/3/12 1:48 PM, =JeffH wrote:
> I believe draft-ietf-websec-strict-transport-sec-10 cumulatively
> addresses the remaining open issue tickets:  41, 42, 47, 48, 49.
> 

Having reviewed -10 (including checking it against the tickets), I would
say yes.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 03 Jul 2012 21:02:11 +0100

> Having reviewed -10 (including checking it against the tickets), I would

<hat="chair">
I would agree, provided there are no objections from the WG.
Aka: if anyone does have objections, please do speak up now,. ;-)
Tobias