Subject: Re: [websec] draft-ietf-websec-strict-transport-sec - closing of WGLC

From: =JeffH <[email-masked]>
Date: Thu, 05 Jul 2012 08:00:36 -0700

alexey responds:
 > stuff I wrote:
 >> I've only made changes in my -11 working copy that I note above (and added
 >> another person to acks)
 >>
 >> Do you suggest any other changes or should I publish -11 ?
 >
 > I suggest you wait for the AD review (or other issues that might come up on
 > the mailing list).

ok.

Who's the responsible AD at this point (Barry or Pete?) ?

thanks,

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 05 Jul 2012 09:14:14 -0600

> Who's the responsible AD at this point (Barry or Pete?) ?

https://datatracker.ietf.org/wg/websec/charter/

/psa

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 05 Jul 2012 16:21:49 +0100

> Who's the responsible AD at this point (Barry or Pete?) ?
Barry.