Subject: [websec] #46: HSTS: AppsDir Editorial comments

From: "websec issue tracker" <[email-masked]>
Date: Fri, 01 Jun 2012 17:19:59 -0000

#46: HSTS: AppsDir Editorial comments

 Editorial ("minor issues") noted in Murray Kucherawy's AppsDir review..

 [websec] AppsDir review of draft-ietf-websec-strict-transport-sec
 https://www.ietf.org/mail-archive/web/websec/current/msg01147.html

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-websec-strict-transport-
  jeff.hodges@…          |  sec@…
     Type:  defect       |     Status:  new
 Priority:  minor        |  Milestone:
Component:  strict-      |    Version:
  transport-sec          |   Keywords:
 Severity:  In WG Last   |
  Call                   |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/websec/trac/ticket/46>
websec <http://tools.ietf.org/websec/>

---

From: "websec issue tracker" <[email-masked]>
Date: Tue, 12 Jun 2012 19:49:34 -0000

#choose ticket.new
  #when True

 [websec] AppsDir review of draft-ietf-websec-strict-transport-sec
 https://www.ietf.org/mail-archive/web/websec/current/msg01147.html
  #end
  #otherwise
    #if changes_body
Changes (by jeff.hodges@…):

 * status:  new => closed
 * resolution:   => fixed

    #end
    #if changes_descr
      #if not changes_body and not change.comment and change.author
Description changed by jeff.hodges@…:
      #end

--
    #end
    #if change.comment

Comment:

 fixed in -09
    #end
  #end
#end

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-websec-strict-
  jeff.hodges@…          |  transport-sec@…
     Type:  defect       |      Status:  closed
 Priority:  minor        |   Milestone:
Component:  strict-      |     Version:
  transport-sec          |  Resolution:  fixed
 Severity:  In WG Last   |
  Call                   |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/websec/trac/ticket/46#comment:1>
websec <http://tools.ietf.org/websec/>