Subject: [websec] #12: Remove dependencies on HTTPbis and depend on RFC2616 only

From: "websec issue tracker" <[email-masked]>
Date: Mon, 25 Jul 2011 01:22:11 -0000

#12: Remove dependencies on HTTPbis and depend on RFC2616 only

 -strict-transport-sec has various dependencies (e.g. STS header field
 ABNF) on HTTPbis.

 HTTPbis may not complete in a timeframe workable for having -strict-
 transport-sec go to RFC, so we should remove dependencies on HTTPbis, and
 depend on RFC2616 only.

-- 
-------------------------------------------+--------------------------------
 Reporter:  jeff.hodges@…                  |       Owner:  draft-ietf-websec-strict-transport-sec@…             
     Type:  enhancement                    |      Status:  new                                                  
 Priority:  major                          |   Milestone:                                                       
Component:  strict-transport-sec           |     Version:                                                       
 Severity:  Active WG Document             |    Keywords:                                                       
-------------------------------------------+--------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/websec/trac/ticket/12>
websec <http://tools.ietf.org/websec/>

---

From: "websec issue tracker" <[email-masked]>
Date: Mon, 25 Jul 2011 01:32:28 -0000

Comment(by jeff.hodges@…):

 This is related to tickets #2 and #3.

Ticket URL: <http://trac.tools.ietf.org/wg/websec/trac/ticket/12#comment:1>
websec <http://tools.ietf.org/websec/>

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 25 Jul 2011 08:26:12 -0400

>  transport-sec go to RFC, so we should remove dependencies on HTTPbis, and

Jeff, just curious: what do you perceive as the likely timeframe for
publication of both HSTS and HTTPbis?

/psa