Subject: [Webpush] webpush - Update to a Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 05 Oct 2017 14:27:36 -0700

An update to a meeting session request has just been submitted by Stephanie McCammon, on behalf of the webpush working group.

---------------------------------------------------------
Working Group Name: Web-Based Push Notifications
Area Name: Applications and Real-Time Area
Session Requester: Stephanie McCammon

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: dispatch httpbis mmusic tram rtcweb modern core quic doh cdni
 Second Priority: netvc perc sipcore
 Third Priority: clue

People who must be present:
  Eric Rescorla
  Adam Roach
  Martin Thomson
  Joe Hildebrand
  Phil Sorber

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Martin Thomson <[email-masked]>
Date: Thu, 5 Oct 2017 14:56:52 -0700

I am assuming that this request was made in error, and the "Not having
a session" registered by Phil is what is correct.

On Thu, Oct 5, 2017 at 2:27 PM, IETF Meeting Session Request Tool
<[email-masked]> wrote:
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush

---

From: Phil Sorber <[email-masked]>
Date: Fri, 06 Oct 2017 03:12:02 +0000

We decided to have a spot on the schedule after all to see if EKR can come
and discuss his DISCUSS further. He still has some concerns and I think an
in person might be the best way to at least come to a concrete plan if not
a solution. If we can get it resolved before the meeting then we can give
the slot back.

Thanks.

On Thu, Oct 5, 2017 at 3:57 PM Martin Thomson <[email-masked]>
wrote:

> > An update to a meeting session request has just been submitted by
> Stephanie McCammon, on behalf of the webpush working group.
> >
> >