Subject: [Webpush] WGLC for draft-ietf-webpush-encryption-07

From: Shida Schubert <[email-masked]>
Date: Sun, 12 Feb 2017 18:36:51 -0800

Belated happy new year;

Martin Thomson submitted the revised vapid draft and the encryption draft before Christmas of the last year.  

This is an announcement to commence WGLC on draft-ietf-webpush-encryption. 

https://tools.ietf.org/html/draft-ietf-webpush-encryption-07

As we will be running WGLC for two drafts, the duration of the last call will be three weeks ending on March 6th. 

As usual, please help with the followings;

1. Read the draft and address any issues (please try to provide constructive suggestion/fixes)
2. If you only find nits, they can be sent directly to the author(s)
3. If you have read the draft but you see no issues and you are satisfied to progress, then please let the WG know by submitting an ACK or +1 to the list. 

Many thanks! 
Shida

---

From: Kit Cambridge <[email-masked]>
Date: Mon, 13 Feb 2017 01:35:39 -0800

Thank you for sending this out, Shida! Sorry if this is a silly question:
since this draft relies substantially on
http://httpwg.org/http-extensions/draft-ietf-httpbis-encryption-encoding.html,
does it make sense to defer last call until that's ready, or include ECE in
the last call alongside this one?

Cheers,
- kit

On Sun, Feb 12, 2017 at 6:36 PM, Shida Schubert <[email-masked]>
wrote:

> 3. If you have read the draft but you see no issues and you are satisfied
> to progress, then please let the WG know by submitting an ACK or +1 to the
> list.
>
> Many thanks!
> Shida
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2017 08:44:30 +1100

> the last call alongside this one?

Yes, there have been changes there that were the result of discussions
in HTTP.  That should be resolved in a few weeks.

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2017 13:02:11 +1100

I have just pushed new versions of the affected drafts.  Given that
the changes are pretty small in the webpush doc, perhaps we can just
use -08 instead.