Subject: [Webpush] Agenda requests for IETF 97 (Seoul)

From: Shida Schubert <[email-masked]>
Date: Sat, 8 Oct 2016 12:55:02 -0700

All, 

The Seoul meeting is approaching in a month and we as chairs would need to decide if we are keeping our 90 minutes slot in Seoul. 

Please send in your agenda requests with what you would like to discuss and how long you would need. 

Please send your requests and/or ideas for the agenda to the chairs or to the list.

Many Thanks,
Shida as co-chair

---

From: Shida Schubert <[email-masked]>
Date: Sun, 16 Oct 2016 19:41:45 -0700

All;

I haven’t received any agenda requests.

If we don’t have any topics, I will cancel the session that we have reserved scheduled for Friday. 

Please let me know if you have any topics you want to cover in F2F meeting. 

Thanks! 
Shida as co-chiar

> On Oct 8, 2016, at 12:55 PM, Shida Schubert <[email-masked]> wrote:
> 
> All, 
> 
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 17 Oct 2016 11:27:38 -0400

If the WG can decide about canceling by this Thursday, Oct 20, that would assist with managing conflicts in the final IETF agenda.

Thanks,
Alissa

> On Oct 16, 2016, at 10:41 PM, Shida Schubert <[email-masked]> wrote:
> 
> 
> All;
>

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Oct 2016 11:59:53 +1100

> If the WG can decide about canceling by this Thursday, Oct 20, that would assist with managing conflicts in the final IETF agenda.

I'm not aware of any need for a meeting.  I'd say that we're safe in
cancelling already.