Subject: [Webpush] I-D Action: draft-ietf-webpush-protocol-07.txt

From: [email-masked]
Date: Fri, 08 Jul 2016 13:52:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Web-Based Push Notifications of the IETF.

        Title           : Generic Event Delivery Using HTTP Push
        Authors         : Martin Thomson
                          Elio Damaggio
                          Brian Raymor
	Filename        : draft-ietf-webpush-protocol-07.txt
	Pages           : 31
	Date            : 2016-07-08

Abstract:
   A simple protocol for the delivery of real-time events to user agents
   is described.  This scheme uses HTTP/2 server push.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-webpush-protocol/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-webpush-protocol-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-webpush-protocol-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Raymor <[email-masked]>
Date: Fri, 8 Jul 2016 20:57:26 +0000

After reviewing with the chairs, I decided to publish webpush-07 in time for IETF 96 to reflect changes in informative references that are works in progress and were recently updated:

* vapid
* message encryption
* w3c push api

Thanks to Idel for a couple of spelling corrections too.

There are no changes that impact the WGLC that concludes today.

-----Original Message-----
From: Webpush [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 8, 2016 1:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Webpush] I-D Action: draft-ietf-webpush-protocol-07.txt

Abstract:

_______________________________________________
Webpush mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/webpush