Subject: [Webpush] IETF96 WEBPUSH call for Agenda items

From: Shida Schubert <[email-masked]>
Date: Sun, 10 Jul 2016 12:48:23 -0700

All, 

I know this is so last minute, but please let the chairs know if you would like to request time to present at Berlin in Webpush mtg. 

If you are interested, please send the topic/draft and time needed to the chairs. 

Thanks! 

Shida as co-chair

---

From: Shida Schubert <[email-masked]>
Date: Mon, 18 Jul 2016 00:16:17 +0200

All;

As there were no requests for agenda items, we have withdrawn our session. 

Thanks!
Shida as co-chair

> On Jul 10, 2016, at 9:48 PM, Shida Schubert <[email-masked]> wrote:
> 
> 
> All, 
> 
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush