Subject: Re: [Webpush] WGLC for draft-ietf-webpush-protocol (again)

From: Benjamin Bangert <[email-masked]>
Date: Fri, 1 Jul 2016 11:19:43 -0700

I'm happy with the draft as-is. Thanks to the editors and chairs.

Cheers,
Ben

On Sun, Jun 26, 2016 at 8:06 AM, Kit Cambridge <[email-masked]>
wrote:

> I support the draft, with gratitude to the editors and chairs for their
> hard work.
>
> Cheers,
> - kit
>
>
> On Jun 23, 2016, at 5:23 PM, jr conlin <[email-masked]> wrote:
>
> I have no additional concerns or requests for this protocol, and support
> this draft.
>
> Huge thanks to the editors and contributors for their patience and
> understanding.
>
> On 6/23/2016 12:58 AM, Shida Schubert wrote:
>
> All;
>
> As I noted on the e-mail I sent out on June 7th after the initial WGLC for
> webpush protocol draft, we are commencing another WGLC as there are no
> remaining issues on github AND the authors have produced the 06 version of
> the draft reflecting all resolutions.
>
> https://tools.ietf.org/html/draft-ietf-webpush-protocol-06
>
> If you have any issues or questions regarding the draft please submit it
> to the list, when raising issues please provide constructive resolution
> whenever possible.
>
> PLEASE acknowledge on the list when you are content/happy with the status
> of the draft and you see no issue passing it forward to IESG for
> publication.
>
> The WGLC will conclude at the end of the day on July 8th PST.
>
> Shida
> As co-chair
>
>
> _______________________________________________
> Webpush mailing [email-masked]://www.ietf.org/mailman/listinfo/webpush
>
>
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>
>
>
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>
>

---

From: Costin Manolache <[email-masked]>
Date: Sun, 03 Jul 2016 15:13:03 +0000

+1

Costin

On Fri, Jul 1, 2016, 9:19 PM Benjamin Bangert <[email-masked]> wrote:

>> As I noted on the e-mail I sent out on June 7th after the initial WGLC
>> for webpush protocol draft, we are commencing another WGLC as there are no

---

From: Elio Damaggio <[email-masked]>
Date: Tue, 5 Jul 2016 18:38:44 +0000

+1

Elio

From: Webpush [mailto:[email-masked]] On Behalf Of Costin Manolache
Sent: Sunday, July 3, 2016 8:13 AM
To: Benjamin Bangert <[email-masked]>; Kit Cambridge <[email-masked]>
Cc: jr conlin <[email-masked]>; [email-masked]
Subject: Re: [Webpush] WGLC for draft-ietf-webpush-protocol (again)

+1

Costin

On Fri, Jul 1, 2016, 9:19 PM Benjamin Bangert <[email-masked]<mailto:[email-masked]>> wrote:
I'm happy with the draft as-is. Thanks to the editors and chairs.
Cheers,
Ben

On Sun, Jun 26, 2016 at 8:06 AM, Kit Cambridge <[email-masked]<mailto:[email-masked]>> wrote:
I support the draft, with gratitude to the editors and chairs for their hard work.

Cheers,
- kit

On Jun 23, 2016, at 5:23 PM, jr conlin <[email-masked]<mailto:[email-masked]>> wrote:

I have no additional concerns or requests for this protocol, and support this draft.

Huge thanks to the editors and contributors for their patience and understanding.

As I noted on the e-mail I sent out on June 7th after the initial WGLC for webpush protocol draft, we are commencing another WGLC as there are no remaining issues on github AND the authors have produced the 06 version of the draft reflecting all resolutions.

https://tools.ietf.org/html/draft-ietf-webpush-protocol-06<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-webpush-protocol-06&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=joQAf3dWPO9pGSIbDRUhMXnTPdKz9XjYIeBd%2fpqZAeI%3d>

If you have any issues or questions regarding the draft please submit it to the list, when raising issues please provide constructive resolution whenever possible.

PLEASE acknowledge on the list when you are content/happy with the status of the draft and you see no issue passing it forward to IESG for publication.

Shida
As co-chair

Webpush mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/webpush<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>

_______________________________________________
Webpush mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/webpush<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>

_______________________________________________
Webpush mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/webpush<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>

_______________________________________________
Webpush mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/webpush<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>

---

From: Idel Pivnitskiy <[email-masked]>
Date: Wed, 6 Jul 2016 00:59:51 +0300

I support the draft. Just a little reminder of my non-blocker proposal,
which was left without an answer or comments [1].

All of you worked hard! Highly appreciate quick answers and informative
discussions in the mailing list and on GitHub. Thanks for all!

[1] Define a list of headers, which must be transmitted to the UA:
https://www.ietf.org/mail-archive/web/webpush/current/msg00578.html

Best regards,
Idel Pivnitskiy
--
Twitter: @idelpivnitskiy <https://twitter.com/idelpivnitskiy>
GitHub: @idelpivnitskiy <https://github.com/idelpivnitskiy>

On Sun, Jul 3, 2016 at 6:13 PM, Costin Manolache <[email-masked]> wrote:

>>> PLEASE acknowledge on the list when you are content/happy with the
>>> status of the draft and you see no issue passing it forward to IESG for
>>> publication.
>>>

---

From: Shida Schubert <[email-masked]>
Date: Sun, 10 Jul 2016 15:44:53 -0700

All;

The 2nd WGLC for webpush-protocol draft concluded on Friday. 

As there were unanimous support for the draft, chairs will start working on porto-writeup to submit the draft to IESG.

Thanks again for your time and effort.
Shida

> On Jul 5, 2016, at 11:38 AM, Elio Damaggio <[email-masked]> wrote:
> 
> +1
>  
> Elio
>   <>
> From: Webpush [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Costin Manolache
> To: Benjamin Bangert <[email-masked] <mailto:[email-masked]>>; Kit Cambridge <[email-masked] <mailto:[email-masked]>>
> Cc: jr conlin <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> On Fri, Jul 1, 2016, 9:19 PM Benjamin Bangert <[email-masked] <mailto:[email-masked]>> wrote:
> On Sun, Jun 26, 2016 at 8:06 AM, Kit Cambridge <[email-masked] <mailto:[email-masked]>> wrote:
> On Jun 23, 2016, at 5:23 PM, jr conlin <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> https://tools.ietf.org/html/draft-ietf-webpush-protocol-06 <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-ietf-webpush-protocol-06&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=joQAf3dWPO9pGSIbDRUhMXnTPdKz9XjYIeBd%2fpqZAeI%3d>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fwebpush&data=01%7c01%7celioda%40microsoft.com%7c09cc87105cda4d38167308d3a3549269%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=DxISYFuibYYm3F%2fyuiczechpG2yFhId61xCiC%2f4S%2f6k%3d>_______________________________________________
> Webpush mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://www.ietf.org/mailman/listinfo/webpush>