Subject: [Webpush] WGLC for draft-ietf-webpush-protocol (again)

From: Shida Schubert <[email-masked]>
Date: Thu, 23 Jun 2016 16:58:51 +0900

All;

As I noted on the e-mail I sent out on June 7th after the initial WGLC for webpush protocol draft, we are commencing another WGLC as there are no remaining issues on github AND the authors have produced the 06 version of the draft reflecting all resolutions.

https://tools.ietf.org/html/draft-ietf-webpush-protocol-06 <https://tools.ietf.org/html/draft-ietf-webpush-protocol-06>

If you have any issues or questions regarding the draft please submit it to the list, when raising issues please provide constructive resolution whenever possible.

PLEASE acknowledge on the list when you are content/happy with the status of the draft and you see no issue passing it forward to IESG for publication. 

The WGLC will conclude at the end of the day on July 8th PST.

Shida
As co-chair

---

From: Peter Beverloo <[email-masked]>
Date: Thu, 23 Jun 2016 16:27:25 +0100

I support the draft as-is. Once again, many thanks to the editors for their
fantastic work!

Thanks,
Peter

On Thu, Jun 23, 2016 at 8:58 AM, Shida Schubert <[email-masked]> wrote:

> All;
>
> As I noted on the e-mail I sent out on June 7th after the initial WGLC for
> webpush protocol draft, we are commencing another WGLC as there are no
> remaining issues on github AND the authors have produced the 06 version of
> the draft reflecting all resolutions.
>
> https://tools.ietf.org/html/draft-ietf-webpush-protocol-06
>
> If you have any issues or questions regarding the draft please submit it
> to the list, when raising issues please provide constructive resolution
> whenever possible.
>
> PLEASE acknowledge on the list when you are content/happy with the status
> of the draft and you see no issue passing it forward to IESG for
> publication.
>
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>
>

---

From: jr conlin <[email-masked]>
Date: Thu, 23 Jun 2016 09:23:10 -0700

I have no additional concerns or requests for this protocol, and support
this draft.

Huge thanks to the editors and contributors for their patience and
understanding.

On 6/23/2016 12:58 AM, Shida Schubert wrote:
> All;
>
> As I noted on the e-mail I sent out on June 7th after the initial WGLC
> for webpush protocol draft, we are commencing another WGLC as there
> are no remaining issues on github AND the authors have produced the 06
> version of the draft reflecting all resolutions.
>
> If you have any issues or questions regarding the draft please submit
> it to the list, when raising issues please provide constructive
> resolution whenever possible.
>
> PLEASE acknowledge on the list when you are content/happy with the
> status of the draft and you see no issue passing it forward to IESG
> for publication. 
>

---

From: Kit Cambridge <[email-masked]>
Date: Sun, 26 Jun 2016 16:06:16 +0100

I support the draft, with gratitude to the editors and chairs for their hard work.

Cheers,
- kit

On Jun 23, 2016, at 5:23 PM, jr conlin <[email-masked]> wrote:

> I have no additional concerns or requests for this protocol, and support this draft.
> 
> Huge thanks to the editors and contributors for their patience and understanding.
>