Subject: [Webpush] What to push?

From: Anton Tveretin <[email-masked]>
Date: Tue, 31 May 2016 02:35:23 +0500

Hello All,
I want to discuss what kind of information could be HTTP-pushed. For instance, HTML 6.0 once suggested to provide changes (delta) of the document. Maybe this does not fit well into current HTTP 2.0 spec - a new frame type is needed.
I am not the author of HTML 6.0 (D. Tyurin is).
Regards,
Anton Tveretin

---

From: Martin Thomson <[email-masked]>
Date: Tue, 31 May 2016 09:53:06 +1000

On 31 May 2016 at 07:35, Anton Tveretin <[email-masked]> wrote:
> I want to discuss what kind of information could be HTTP-pushed.

This isn't the right forum for discussing HTTP/2.

If you have thoughts on how to improve or use HTTP/2 server push, try
[email-masked]