Subject: [Webpush] Work venue (Re: Niceness or urgency of messages)

From: Martin Thomson <[email-masked]>
Date: Tue, 2 Feb 2016 10:32:02 +1100

On 1 February 2016 at 18:38, Shida Schubert <[email-masked]> wrote:
> I think for now we need to strike a balance of contributors not having have
> to waste their energy keeping the WG in loop but making sure some of the
> critical changes discussed on github is distributed on the ML.

I think that we've missed that balance recently.  I will try to ensure
that I bring any substantive discussion here and limit discussion on
github to editorial matters.

---

From: Shida Schubert <[email-masked]>
Date: Sun, 7 Feb 2016 16:41:42 -0800

Martin;

I understand it is extra burden and work for the contributors that are moving things forward but I really appreciate keeping the rest of the WG in the loop.

As mentioned, if you don’t want to miss any progress or changes suggested, I would like to encourage the people to watch the github repo to be notified of any changes or discussions surrounding the issues. 

Thanks
Shida as co-chair

> On Feb 1, 2016, at 3:32 PM, Martin Thomson <[email-masked]> wrote:
> 
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush