Subject: Re: [Webpush] Adopting thomson-webpush-protocol-00 as WG item

From: Costin Manolache <[email-masked]>
Date: Wed, 1 Jul 2015 09:01:52 -0700

+1 on  adopting
https://tools.ietf.org/html/draft-thomson-webpush-encryption-00 - which has
the most impact on
3p developers.

We do care - the discussion regarding the draft was intended as feedback,
sorry if I didn't make it clear - IMHO there
are parts of https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt
that
may not work well at scale.

Costin

On Tue, Jun 30, 2015 at 10:25 AM, Shida Schubert <[email-masked]> wrote:

> All,
>
> I polled the list for adopting the draft in subject 2 weeks ago but saw no
> feedback. I am trying to figure out what to make out of that.
>
> Seeing the discussion regarding the draft on the list, I am assuming
> people do care.
>
> Do people see reasons why the draft should not be adopted as a starting
> point for working on the only milestone for the WG? If so I would
> appreciate it if you can share what you want to see in the draft before the
> draft is adopted as a WG item.
>
> Thanks!
>  Shida (as co-chair)
>
>
> On Jun 14, 2015, at 10:00 PM, Shida Schubert <[email-masked]> wrote:
>
> (as WG cochair)
>
> We have a draft for the core push protocol:
>
> https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt
>
> As mentioned at the last IETF, the call for adopting the merged draft as
> the WG item was to be brought to the list as the two drafts presented at
> the last IETF were merged. The draft referenced above is such draft, so I
> am here to call the adoption of  this draft as WG item.
>
> Please respond by June 29th as to whether the text is acceptable to adopt
> and work on as WG draft, or not.
>
> Regards
>
> Shida
>
>
>
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>
>

---

From: Shida Schubert <[email-masked]>
Date: Thu, 2 Jul 2015 12:46:02 -0700

Good to see some feedbacks :)

I am extending the poll until next Wednesday (Jul 10th). 

Thanks 
Shida as co-chair

> On Jul 1, 2015, at 9:01 AM, Costin Manolache <[email-masked]> wrote:
> 
> +1 on  adopting https://tools.ietf.org/html/draft-thomson-webpush-encryption-00 <https://tools.ietf.org/html/draft-thomson-webpush-encryption-00> - which has the most impact on 
> 3p developers. 
> 
> We do care - the discussion regarding the draft was intended as feedback, sorry if I didn't make it clear - IMHO there
> are parts of https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt <https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt> that may not work well at scale.
> 
> 
> Costin
> 
> 
> 
> 
> On Tue, Jun 30, 2015 at 10:25 AM, Shida Schubert <[email-masked] <mailto:[email-masked]>> wrote:
> All, 
> 
> I polled the list for adopting the draft in subject 2 weeks ago but saw no feedback. I am trying to figure out what to make out of that.
> 
> Seeing the discussion regarding the draft on the list, I am assuming people do care. 
> 
> Do people see reasons why the draft should not be adopted as a starting point for working on the only milestone for the WG? If so I would appreciate it if you can share what you want to see in the draft before the draft is adopted as a WG item. 
> 
> Thanks! 
>  Shida (as co-chair)
>  
> 
>> On Jun 14, 2015, at 10:00 PM, Shida Schubert <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> (as WG cochair)
>> 
>> https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt <https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt>
>> 
>> As mentioned at the last IETF, the call for adopting the merged draft as the WG item was to be brought to the list as the two drafts presented at the last IETF were merged. The draft referenced above is such draft, so I am here to call the adoption of  this draft as WG item.
>> 
>> Please respond by June 29th as to whether the text is acceptable to adopt and work on as WG draft, or not. 
>> 
>> Regards
>> 
>> Shida
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/webpush <https://www.ietf.org/mailman/listinfo/webpush>
> 
>