Subject: [Webpush] Question about next version of draft-thomson-webpush-protocol-00

From: Idel Pivnitskiy <[email-masked]>
Date: Thu, 11 Jun 2015 11:38:29 +0300

Hello Martin, Elio and Brian,

Thanks for the great work on WebPush protocol!

I'm a student of NRNU MEPhI and this year I take part in GSoC [1] with
AeroGear team [2]. I'm working on experimental project, which is called
"Aerogear WebPush Server" [3].
I'm watching for updates of WebPush protocol and discussions in this
mailing list and I will update our project to support the latest version.
I want to know about your current plans, when do you plan to release a new
draft? Maybe you know an approximate month?

Best regards,
Idel Pivnitskiy

[1] https://www.google-melange.com/gsoc/homepage/google/gsoc2015
[2] https://aerogear.org/
[3] https://github.com/aerogear/aerogear-webpush-server
-- 
E-mail: [email-masked]
Twitter: @idelpivnitskiy <https://twitter.com/idelpivnitskiy>
GitHub: @idelpivnitskiy <https://github.com/idelpivnitskiy>

---

From: Idel Pivnitskiy <[email-masked]>
Date: Sat, 13 Jun 2015 12:48:47 +0300

Hi Matthias,

Good news about WebPush support in FF!

Yes, but after releasing this draft, there was some discussions in the
WebPush mailing list and new opened PRs on github. So, I want to know only
about plans to release the next draft.

Thanks,
Idel Pivnitskiy

2015-06-12 17:41 GMT+03:00 Matthias Wessendorf <[email-masked]>:

> Idel,
>
> on the Mozilla #push channel, I got pointed to this newer draft:
> https://unicorn-wg.github.io/webpush-protocol/
>
> On that channel kitcambridge told me that the nightly FF is doing webpush,
> instead of simplepush, when setting 'dom.push.serverURL, to an HTTPs
> endpoint, following the above mentioned draft.
>
> -Matthias
>
>
> On Thu, Jun 11, 2015 at 10:38 AM, Idel Pivnitskiy <
> [email-masked]> wrote:
>
>> I want to know about your current plans, when do you plan to release a
>> new draft? Maybe you know an approximate month?
>>
>> Best regards,
>> Idel Pivnitskiy
>>
>> _______________________________________________
>> aerogear-dev mailing list
>> [email-masked]
>> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>>
>
>
>
> --
> Matthias Wessendorf
>
> blog: http://matthiaswessendorf.wordpress.com/
> sessions: http://www.slideshare.net/mwessendorf
> twitter: http://twitter.com/mwessendorf
>
> _______________________________________________
> aerogear-dev mailing list
> [email-masked]
> https://lists.jboss.org/mailman/listinfo/aerogear-dev
>