Subject: [Webpush] Adopting thomson-webpush-protocol-00 as WG item

From: Shida Schubert <[email-masked]>
Date: Sun, 14 Jun 2015 22:00:52 -0700

(as WG cochair)

We have a draft for the core push protocol:

https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt <https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt>

As mentioned at the last IETF, the call for adopting the merged draft as the WG item was to be brought to the list as the two drafts presented at the last IETF were merged. The draft referenced above is such draft, so I am here to call the adoption of  this draft as WG item.

Please respond by June 29th as to whether the text is acceptable to adopt and work on as WG draft, or not. 

Regards

Shida

---

From: Shida Schubert <[email-masked]>
Date: Tue, 30 Jun 2015 10:25:38 -0700

All, 

I polled the list for adopting the draft in subject 2 weeks ago but saw no feedback. I am trying to figure out what to make out of that.

Seeing the discussion regarding the draft on the list, I am assuming people do care. 

Do people see reasons why the draft should not be adopted as a starting point for working on the only milestone for the WG? If so I would appreciate it if you can share what you want to see in the draft before the draft is adopted as a WG item. 

Thanks! 
 Shida (as co-chair)

> On Jun 14, 2015, at 10:00 PM, Shida Schubert <[email-masked]> wrote:
> 
> (as WG cochair)
>

---

From: Miguel Garcia <[email-masked]>
Date: Tue, 30 Jun 2015 18:50:37 +0100

We (Google) never replied to the first call (our apologies for that) due to
some key members of the team being on vacation.

While we have no issues with the draft being adopted we are currently only
focused on developing section 5 and some extra work on that area is
happening in https://tools.ietf.org/html/draft-thomson-webpush-encryption-00 as
well so I think they will need to be merged at some point.

This however does not need to block the adoption of
https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt as the
initial draft, the merge can happen later.

On Tue, Jun 30, 2015 at 6:25 PM, Shida Schubert <[email-masked]> wrote:

> All,
>
> I polled the list for adopting the draft in subject 2 weeks ago but saw no
> feedback. I am trying to figure out what to make out of that.
>
> Do people see reasons why the draft should not be adopted as a starting
> point for working on the only milestone for the WG? If so I would
> appreciate it if you can share what you want to see in the draft before the
> draft is adopted as a WG item.
>
> Thanks!
>  Shida (as co-chair)
>
>
> https://tools.ietf.org/id/draft-thomson-webpush-protocol-00.txt
>
> As mentioned at the last IETF, the call for adopting the merged draft as
> the WG item was to be brought to the list as the two drafts presented at
> the last IETF were merged. The draft referenced above is such draft, so I
> am here to call the adoption of  this draft as WG item.
>
> _______________________________________________
> Webpush mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/webpush
>
>