Subject: [Webpush] Review draft-damaggio-webpush-http2-00

From: Eduardo Gueiros <[email-masked]>
Date: Mon, 23 Mar 2015 00:21:15 -0600

Though late for 92, I just wanted to submit this for the record

General Overview
No major issues, most of the concerns I had with the
[ID-thomson-webpush-http2-02]
draft have been addressed by this, the [ID-damaggio-webpush-http2-00]
draft.

This is looking good and I look forward to what's coming out of this WG.

Regards,

Eduardo Gueiros
Jive Communications, Inc
egueiros at jive.com

---

From: "Brian Raymor (MS OPEN TECH)" <[email-masked]>
Date: Mon, 30 Mar 2015 21:19:15 +0000

On March 22 2015 at 11:21 Eduardo Gueiros <[email-masked]> wrote:

  > No major issues, most of the concerns I had with the [ID-thomson-webpush-http2-02] draft have been addressed by this, the [ID-damaggio-webpush-http2-00] draft. 

Eduardo,

Could you share more details on your specific concerns? Martin, Elio, and I are preparing to merge the two drafts. I'd like to ensure that we've captured your feedback.

Thanks,

...Brian