Subject: Re: [Webpush] New Version Notification for draft-begen-webpush-dash-reqs-00.txt

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 30 Oct 2014 15:50:03 +0000

This is a pretty short informational draft that gives a quick update on the developments happening in the DASH (dynamic adaptive streaming over http) subgroup at MPEG. We have two core experiments ongoing and we believe there is a lot of commonality between the tools we are considering to use in those core experiments and the proposed webpush protocol. 

I asked the WG chairs to give us some time to present these core experiments, mention about our requirements and seek some guidance from the WG.

Any discussion on the mailing list is also welcome.

-acbegen

________________________________________
From: [email-masked] [[email-masked]]
Sent: Monday, October 27, 2014 6:32 PM
To: Franck Denoual; Ali C. Begen (abegen); Imed Bouazizi; Imed Bouazizi; Ali C. Begen (abegen); Franck Denoual; Kevin Streeter; Kevin Streeter
Subject: New Version Notification for draft-begen-webpush-dash-reqs-00.txt

A new version of I-D, draft-begen-webpush-dash-reqs-00.txt
has been successfully submitted by Ali Begen and posted to the
IETF repository.

Name:           draft-begen-webpush-dash-reqs
Revision:       00
Title:          MPEG DASH Requirements for a webpush Protocol
Document date:  2014-10-27
Group:          Individual Submission
Pages:          6
URL:            http://www.ietf.org/internet-drafts/draft-begen-webpush-dash-reqs-00.txt
Status:         https://datatracker.ietf.org/doc/draft-begen-webpush-dash-reqs/
Htmlized:       http://tools.ietf.org/html/draft-begen-webpush-dash-reqs-00

Abstract:
   This draft presents two of the ongoing core experiments for the
   amendment of the MPEG Dynamic Adaptive Streaming over HTTP (DASH)
   specification and discusses some requirements for a webpush protocol
   in the context of these core experiments.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Martin Thomson <[email-masked]>
Date: Thu, 30 Oct 2014 09:02:00 -0700

> I asked the WG chairs to give us some time to present these core experiments, mention about our requirements and seek some guidance from the WG.

I think that this work is more appropriate for the HTTP working group.