Subject: Re: [video-codec] IETF 101 NETVC agenda time requests

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Tue, 20 Feb 2018 04:04:27 +0000

The NETVC WG session at IETF 101 in London is scheduled for:
15:50-17:20 Monday, March 19, 2018 in room Bleinheim
https://datatracker.ietf.org/wg/netvc/meetings/
https://datatracker.ietf.org/meeting/101/agenda.html

Please submit any requests for agenda time by March 5.
Please submit any drafts (new or updates) by March 5.
https://www.ietf.org/meeting/important-dates.html#ietf101

This schedule is preliminary, and will be finalized this Friday.

Thanks,
Mo

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Sat, 24 Feb 2018 18:34:31 +0000

The schedule below is now final.

Please submit any drafts and agenda time requests by March 5.

Thanks,
Mo

-----Original Message-----
From: video-codec <[email-masked]> on behalf of mzanaty
<[email-masked]>
Date: Monday, February 19, 2018 at 11:04 PM
To: "[email-masked]" <[email-masked]>
Cc: Natasha Rooney <[email-masked]>
Subject: Re: [video-codec] IETF 101 NETVC agenda time requests

Thanks,
Mo

_______________________________________________
video-codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/video-codec