Subject: [video-codec] IETF 100 NETVC agenda time requests

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 18 Oct 2017 02:26:18 +0000

The NETVC WG session at IETF 100 in Singapore is scheduled for:
13:30-15:30 Tuesday, November 14, 2017 in room VIP A
https://datatracker.ietf.org/wg/netvc/meetings/
https://datatracker.ietf.org/meeting/100/agenda.html

Please submit any requests for agenda time by October 30.
Please submit any drafts (new or updates) by October 30.
https://www.ietf.org/meeting/important-dates.html#ietf100

This schedule is preliminary, and will be finalized this Friday.

Thanks,
Mo

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Sat, 21 Oct 2017 02:54:56 +0000

The final agenda shows NETVC was moved to:
9:30-11:00 Wednesday, November 15 in room Bras Basah

Thanks,
Mo

-----Original Message-----
From: video-codec <[email-masked]> on behalf of mzanaty
<[email-masked]>
Date: Tuesday, October 17, 2017 at 10:26 PM
To: "[email-masked]" <[email-masked]>
Cc: Natasha Rooney <[email-masked]>
Subject: [video-codec] IETF 100 NETVC agenda time requests

Thanks,
Mo