Subject: [video-codec] Baresip project.

From: "Alfred E. Heggestad" <[email-masked]>
Date: Sat, 8 Jul 2017 18:04:30 +0200

Dear all,

as a fun project I implemented support for the AV1-codec
in the Baresip client:

   https://github.com/alfredh/baresip/blob/master/modules/av1/av1.c

both encoder and decoder are working, framerate is
approx. 5 fps on a modern Macbook Pro.

has the RTP packetization format been defined ?

/alfred

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Tue, 11 Jul 2017 22:34:21 +0000

This is interesting, thanks for the pointer.

No RTP packetization format has been defined yet for the AV1 codec.
The codec itself is still not fully defined and changes very frequently.

Mo

-----Original Message-----
From: video-codec <[email-masked]> on behalf of "Alfred E.
Heggestad" <[email-masked]>
Date: Saturday, July 8, 2017 at 12:04 PM
To: "[email-masked]" <[email-masked]>
Subject: [video-codec] Baresip project.

Dear all,

/alfred

_______________________________________________
video-codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/video-codec