Subject: [video-codec] netvc - Requested session has been scheduled for IETF 99

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 23 Jun 2017 17:07:16 -0700

Dear Natasha Rooney,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

netvc Session 1 (1:30:00)
    Monday, Afternoon Session II 1550-1720
    Room Name: Athens/Barcelona size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Internet Video Codec
Area Name: Applications and Real-Time Area
Session Requester: Natasha Rooney

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: codec rtcweb dispatch sipcore mmusic perc cellar
 Second Priority: avtcore payload avtext raiarea xrblock clue

People who must be present:
  Adam Roach
  Jean-Marc Valin
  Alissa Cooper
  Tim Terriberry
  David Benham
  Mo Zanaty
  Thomas Daede
  Alexey Filippov
  Natasha Rooney

Resources Requested:

Special Requests:
  Please make one of the 1080p projectors available for this session. Thanks!
---------------------------------------------------------

---

From: Natasha Rooney <[email-masked]>
Date: Sun, 25 Jun 2017 12:45:23 +0000

Hi all!

Please note our meeting time at 99. Looking forward to seeing you soon!

Natasha Rooney | Internet Engineering Director | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:+44%207730%C2%A0219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

Begin forwarded message:

From: "\"IETF Secretariat\"" <[email-masked]<mailto:[email-masked]>>
Date: June 24, 2017 at 1:07:16 AM GMT+1
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Subject: netvc - Requested session has been scheduled for IETF 99

Dear Natasha Rooney,

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.