Subject: [video-codec] A summary of the changes made in the current version of the requirements draft

From: Filippov Alexey <[email-masked]>
Date: Thu, 10 Nov 2016 09:30:59 +0000

Dear colleagues,

Before the NETVC session, we'd like to summarize the changes made in the current version of the requirements draft as compared to the previous version:

1.       Evaluation procedure for codec comparisons was simplified:

-          The number of QP-points was reduced up to 10 (initially, it was 12)

-          Quality alignment was simplified (now, it is performed just for 4 QP-points)

-          MS-SSIM-based quality assessment is performed only for luma

2.      BD-rate savings are specified not just for the whole bitrate range but for each subrange as well

3.      The list of error resilience requirements was extended

Hopefully, every comment was taken into account and the current version of the requirements draft is mature enough.

--
Best regards,
Alexey Filippov

---

From: Jose Alvarez <[email-masked]>
Date: Thu, 10 Nov 2016 22:58:03 +0000

Gentlemen,

Here is a short presentation for the changes Alexey mentioned earlier.

Best Regards,

José Roberto Alvarez
Futurewei Technologies, Inc.
2330 Central Expressway, Santa Clara, CA 95050
Email: [email-masked]<mailto:[email-masked]>
Tel: 408-330-5443 | Mbl: 408-829-5219

From: Filippov Alexey
Sent: Thursday, November 10, 2016 1:31 AM
To: [email-masked]; Adam Roach <[email-masked]>; Mo Zanaty (mzanaty) <[email-masked]>
Cc: Zhoujiantong <[email-masked]>; Jose Alvarez <[email-masked]>; Andrey Norkin <[email-masked]>; Thomas Daede <[email-masked]>
Subject: A summary of the changes made in the current version of the requirements draft

Dear colleagues,

--
Best regards,
Alexey Filippov