Subject: Re: [video-codec] Call for review comments: draft-ietf-netvc-requirements

From: Filippov Alexey <[email-masked]>
Date: Wed, 27 Jan 2016 09:29:48 +0000

Dear Mr. Coppa, dear Mr. Krupiczka,

Thank you for your valuable comments! Is my understanding correct that you want to keep fractional frame-rates just for IPTV/OTT/VoD applications? Could you please specify a set of such fractional frame-rates that you would like to include into draft-ietf-netvc-requirements?

Thank you in advance!

--
Best regards,
Alexey Filippov

---

From: "Krupiczka, Andrew" <[email-masked]>
Date: Wed, 27 Jan 2016 15:24:53 +0000

Dear Alexey,

>From our current (but also mid-term future perspective) referring to the Table 2 in BT.2020-2 (see https://www.itu.int/rec/R-REC-BT.2020-2-201510-I/en ) would be more than sufficient.
Certainly due to associated complexity, for now we may want to limit the frame rates requirement above 60fps to be only supported let's say for up to 1080p resolution, since we're already listing:

| 2160p (4K),3840x2160 |  24, 25, 30, 48, 50, 60 |       RA       |

and the codec levels in the Table 6 already much higher than that?

Alternatively, any frame-rate higher than 60fps could be placed into the section 3.2.1 as an optional requirement.

Best regards,

Andrew

From: Filippov Alexey [mailto:[email-masked]]
Sent: Wednesday, January 27, 2016 4:30 AM
To: [email-masked]; Krupiczka, Andrew; [email-masked]
Cc: [email-masked]; Adam Roach; Zhoujiantong; Jose Alvarez
Subject: Re: Re: [video-codec] Call for review comments: draft-ietf-netvc-requirements

Thank you in advance!

--
Best regards,
Alexey Filippov