Subject: [video-codec] Thor on Jenkins

From: Thomas Daede <[email-masked]>
Date: Fri, 24 Jul 2015 13:02:25 +0200

I have added Thor projects to our Jenkins instance:

https://mf4.xiph.org/jenkins/

The builds include a 64-bit Windows build, compiled with mingw64.

Building Thor with Clang, or on ARM with GCC is currently broken. Fixing
them would be an easy starter project for anyone interested in contributing.

---

From: Yushin Cho <[email-masked]>
Date: Fri, 24 Jul 2015 09:30:26 -0700

Thomas, thanks for the nice work!

-yushin

On Fri, Jul 24, 2015 at 4:02 AM, Thomas Daede <[email-masked]> wrote:

> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec
>

-- 
Thanks!
Yushin

---

From: Tristan Matthews <[email-masked]>
Date: Fri, 24 Jul 2015 15:34:39 -0400

> them would be an easy starter project for anyone interested in contributing.

Thanks Thomas, I created these tickets for interested parties:

ARM - https://github.com/cisco/thor/issues/5
clang - https://github.com/cisco/thor/issues/6

Best,
Tristan