Subject: [video-codec] Spencer Dawkins' Yes on charter-ietf-netvc-00-03: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 12 May 2015 22:38:22 -0700

Spencer Dawkins has entered the following ballot position for
charter-ietf-netvc-00-03: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-netvc/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I don't know if the cat is too far out of the bag for this to matter, but

"1. Is competitive (in the sense of having comparable performance) with
current video codecs in widespread use."

has already piqued the interest of our dear friends at another SDO. Is it
possible to pick a less interesting word than "competitive" here and
elsewhere in the charter?

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 13 May 2015 12:20:54 +0000

I support removing "competitive" to avoid any misinterpretation. Since we mean "comparable", we should just say so directly rather than parenthetically.

Mo

On May 13, 2015, at 1:38 AM, Spencer Dawkins <[email-masked]> wrote:

_______________________________________________
video-codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/video-codec

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 13 May 2015 13:29:00 +0000

I do not believe that we do mean the same.

This got a little discussion in the BOF, but I see liitle point in developing a codec where the only selling point is a claimed royalty free, something that can never be guaranteed. 

Therefore I certainly would like to see the aim of development to be something that is in some aspect better, and thus competitive, rather than just the same, as in comparable. Maybe we can find another word, but I am unhappy with comparable.

Keith

> -----Original Message-----
> From: video-codec [mailto:[email-masked]] On 
> Behalf Of Mo Zanaty (mzanaty)
> Sent: 13 May 2015 13:21
> To: Spencer Dawkins
> Cc: [email-masked]; The IESG
> Subject: Re: [video-codec] Spencer Dawkins' Yes on 
> charter-ietf-netvc-00-03: (with COMMENT)
> 
> I support removing "competitive" to avoid any 
> misinterpretation. Since we mean "comparable", we should just 
> say so directly rather than parenthetically.
> 
> Mo
> 
> 
> 
> 
> When responding, please keep the subject line intact and 
> reply to all email addresses included in the To and CC lines. 
> (Feel free to cut this introductory paragraph, however.)
> 
> 
> 
> "1. Is competitive (in the sense of having comparable 
> performance) with current video codecs in widespread use."
> 
> has already piqued the interest of our dear friends at 
> another SDO. Is it possible to pick a less interesting word 
> than "competitive" here and elsewhere in the charter?
> 
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 13 May 2015 06:31:58 -0700

I honestly don't care about this, but how about "having competitive
performance"

-Ekr

On Wed, May 13, 2015 at 6:29 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> This got a little discussion in the BOF, but I see liitle point in
> developing a codec where the only selling point is a claimed royalty free,
> something that can never be guaranteed.
>
> Therefore I certainly would like to see the aim of development to be
> something that is in some aspect better, and thus competitive, rather than
> just the same, as in comparable. Maybe we can find another word, but I am
> unhappy with comparable.
>
> Keith
>

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 13 May 2015 14:29:56 +0000

Comparable and competitive express the same goal with slightly different connotations. Comparable sounds more neutral / objective. Neither express “outperform” as Keith suggests. There was indeed BoF discussion around the desire to “outperform”, but no consensus to require this in the charter, hence “competitive”.

I prefer “Has comparable performance”, just to avoid any misinterpretation or connotation of “Is competitive”. But I don’t think either language will really matter all that much. Concerns in other SDOs are unlikely to be alleviated with any charter language.

Mo

On 5/13/15, 9:31 AM, Eric Rescorla <[email-masked]<mailto:[email-masked]>> wrote:

I honestly don't care about this, but how about "having competitive performance"

-Ekr

On Wed, May 13, 2015 at 6:29 AM, DRAGE, Keith (Keith) <[email-masked]<mailto:[email-masked]>> wrote:
I do not believe that we do mean the same.

Keith

> From: video-codec [mailto:[email-masked]<mailto:[email-masked]>] On
> Cc: [email-masked]<mailto:[email-masked]>; The IESG
> On May 13, 2015, at 1:38 AM, Spencer Dawkins
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
video-codec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/video-codec

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 13 May 2015 08:56:26 -0700

I can live with any of these. Just trying to get to yes.

-Ekr

On Wed, May 13, 2015 at 7:29 AM, Mo Zanaty (mzanaty) <[email-masked]>
wrote:

>  Comparable and competitive express the same goal with slightly different
> connotations. Comparable sounds more neutral / objective. Neither express
> “outperform” as Keith suggests. There was indeed BoF discussion around the
> desire to “outperform”, but no consensus to require this in the charter,
> hence “competitive”.
>
>  I prefer “Has comparable performance”, just to avoid any
> misinterpretation or connotation of “Is competitive”. But I don’t think
> either language will really matter all that much. Concerns in other SDOs
> are unlikely to be alleviated with any charter language.
>
>  Mo
>
>   On 5/13/15, 9:31 AM, Eric Rescorla <[email-masked]> wrote:
>
>> > <[email-masked]> wrote:
>> >

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 13 May 2015 12:49:53 -0500

Hi, Eric,

On Wed, May 13, 2015 at 10:56 AM, Eric Rescorla <[email-masked]> wrote:

> I can live with any of these.
>

As can I. I can live with no change, but another SDO has already sent us a
love note about the charter asking why we hate them because we want to
compete with them, quoting the word "competitive".

Anything that makes liaison relationships settle down seems helpful.

> Just trying to get to yes.
>

Speaking for me, you've got that. I balloted Yes without holding out for
the change :-)

Spencer

>>  Comparable and competitive express the same goal with slightly
>> different connotations. Comparable sounds more neutral / objective. Neither
>> express “outperform” as Keith suggests. There was indeed BoF discussion
>> around the desire to “outperform”, but no consensus to require this in the
>> charter, hence “competitive”.
>>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 13 May 2015 21:09:42 +0000

At least one of the definitions of competitive is that it compares well with whatever it is up against.

That is at least the meaning I understood from the word, and its use in the charter.

I would like to retain that meaning. I see little point in progressing otherwise.

If we do not produce something with at least some advantageous performance then it will just be yet another codec to be supported in transcoding, conferencing applications, etc.

regards

Keith

________________________________
From: video-codec [mailto:[email-masked]] On Behalf Of Mo Zanaty (mzanaty)
Sent: 13 May 2015 15:30
To: Eric Rescorla; DRAGE, Keith (Keith)
Cc: [email-masked]; The IESG
Subject: Re: [video-codec] Spencer Dawkins' Yes on charter-ietf-netvc-00-03: (with COMMENT)

Comparable and competitive express the same goal with slightly different connotations. Comparable sounds more neutral / objective. Neither express "outperform" as Keith suggests. There was indeed BoF discussion around the desire to "outperform", but no consensus to require this in the charter, hence "competitive".

I prefer "Has comparable performance", just to avoid any misinterpretation or connotation of "Is competitive". But I don't think either language will really matter all that much. Concerns in other SDOs are unlikely to be alleviated with any charter language.

Mo

-Ekr

Keith

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 13 May 2015 14:46:17 -0700

I would say we go with “competitive (in the sense of having comparable or better performance)”

I don’t think choosing different words in this charter is going to have much effect on liaison relationships one way or the other.

Alissa

On May 13, 2015, at 10:49 AM, Spencer Dawkins at IETF <[email-masked]> wrote:

> As can I. I can live with no change, but another SDO has already sent us a love note about the charter asking why we hate them because we want to compete with them, quoting the word "competitive". 
> 
> Speaking for me, you've got that. I balloted Yes without holding out for the change :-)
> 
> Spencer
>  
> -Ekr
> 
> 
> On Wed, May 13, 2015 at 7:29 AM, Mo Zanaty (mzanaty) <[email-masked]> wrote:
> On Wed, May 13, 2015 at 6:29 AM, DRAGE, Keith (Keith) <[email-masked]> wrote:

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 13 May 2015 21:56:19 +0000

I can live with this, or even no change.

Mo

On 5/13/15, 5:46 PM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:

Alissa

On May 13, 2015, at 10:49 AM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

Hi, Eric,

On Wed, May 13, 2015 at 10:56 AM, Eric Rescorla <[email-masked]<mailto:[email-masked]>> wrote:
I can live with any of these.

Spencer

-Ekr

On Wed, May 13, 2015 at 7:29 AM, Mo Zanaty (mzanaty) <[email-masked]<mailto:[email-masked]>> wrote:
Comparable and competitive express the same goal with slightly different connotations. Comparable sounds more neutral / objective. Neither express “outperform” as Keith suggests. There was indeed BoF discussion around the desire to “outperform”, but no consensus to require this in the charter, hence “competitive”.

Mo

-Ekr

Keith