Subject: [video-codec] charter-ietf-netvc-00-03

From: Alissa Cooper <[email-masked]>
Date: Mon, 11 May 2015 11:05:42 -0700

I made a couple of charter changes based on AD comments during internal review. Updated text is here: http://datatracker.ietf.org/wg/netvc/charter/

Changes made:

s/Is competitive/Is competitive (in the sense of having comparable performance)/
— This was mentioned by Stephen and also seems warranted given the LS we received.

Deleted the last sentence in deliverable #5.
— This was mentioned by Barry and allows flexibility in case the WG decides to publish test results in a format other than an RFC.  

I did not make the additional change suggested by Stephen to remove the word “verifiable” in the paragraph about BCP 79 since that seemed like an important characteristic for this group.

The charter approval is on the May 14 IESG telechat agenda.

Alissa

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 May 2015 11:47:53 -0700

> — This was mentioned by Stephen and also seems warranted given the LS we

Why not?

Has comparable performance to current video codecs in widespread use.

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 11 May 2015 11:51:12 -0700

Or "comparable or better"

On Mon, May 11, 2015 at 11:47 AM, Martin Thomson <[email-masked]>
wrote:

> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec
>