Subject: [video-codec] LS from ITU-T SG 16

From: Alissa Cooper <[email-masked]>
Date: Fri, 8 May 2015 06:48:06 -0700

The IESG has received a liaison statement from ITU-T SG 16 concerning the netvc chartering effort: <https://datatracker.ietf.org/liaison/1399/>. I’ve begun drafting a response and would like your input before I bring this back to the IESG. Please suggest edits/additions:

---

We are writing in response to the liaison statement received from ITU-T SG 16 requesting clarification about the goals the proposed Internet Video Codec (NETVC) working group. The NETVC charter uses the word “competitive” in the sense of “comparable." That is, the goal of the working group is to produce a codec whose quality and efficiency are comparable to the video codecs in widespread use at the time when the NETVC work is finalized.

As the liaison statement notes, there are many concurrent ongoing efforts to develop video codecs, and the NETVC work would merely be one additional such effort. We do not view the proposed NETVC work as harmful for interoperability, but rather as helpful, considering the fact that at present the licensing environment creates barriers to full interoperability in many cases. 

---

Thanks,
Alissa

Begin forwarded message:

> From: "TSB SG16 Secretariat, ITU" <[email-masked]>
> Subject: COM 16-LS 156 - Outgoing LS from ITU-T SG 16 (agreed by correspondence, 4 May 2015)
> Date: May 4, 2015 at 8:11:34 AM PDT
> To: "[email-masked]'" <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "Naito, Yushi \(TIES\)" <[email-masked]>, "[email-masked]" <[email-masked]>, 'Gary Sullivan' <[email-masked]>, "Campos, Simao" <[email-masked]>
> 
> Dear Sir/Madam,
> Kindly find attached the Liaison Statement COM16 - LS 156, with title: “LS on call for comments on an IETF WG on Internet Video Codec (netvc) [to IETF IESG]”, agreed by the ITU-T SG16 management by correspondence on 4 May 2015.
> 
> Best regards,
> 
>  
> Rosa Angeles-Leon De Vivero
> Administrative Assistant for ITU-T Study Group 16, IPTV-GSI, JCA-IPTV & IRG-AVA
> International Telecommunication Union
> Place des Nations, CH-1211 Geneva, Switzerland
> Tel : +41 22 730 5445
> [email-masked]
> [email-masked]   
> www.itu.int & www.itu150.org
> 
>  
>

---

From: Randell Jesup <[email-masked]>
Date: Fri, 08 May 2015 10:10:08 -0400

On 5/8/2015 9:48 AM, Alissa Cooper wrote:
> The IESG has received a liaison statement from ITU-T SG 16 concerning 
> the netvc chartering effort: 
> <https://datatracker.ietf.org/liaison/1399/>. I’ve begun drafting a 
> response and would like your input before I bring this back to the 
> IESG. Please suggest edits/additions:
>
> ---
>
> We are writing in response to the liaison statement received from 
> ITU-T SG 16 requesting clarification about the goals the proposed 
> Internet Video Codec (NETVC) working group. The NETVC charter uses the 
> word “competitive” in the sense of “comparable." That is, the goal of 
> the working group is to produce a codec whose quality and efficiency 
> are comparable to the video codecs in widespread use at the time when 
> the NETVC work is finalized.

I'd wonder if we should reply to their statement about "broad use" being 
desirable but not different than other standardization efforts; they 
totally ignore the realities of licensing and a major driver for the 
effort (perhaps not surprisingly given who they are).  (I realize this 
is also mentioned indirectly in your following paragraph; perhaps we 
don't need to expand on it.)

>
> As the liaison statement notes, there are many concurrent ongoing 
> efforts to develop video codecs, and the NETVC work would merely be 
> one additional such effort. We do not view the proposed NETVC work as 
> harmful for interoperability, but rather as helpful, considering the 
> fact that at present the licensing environment creates barriers to 
> full interoperability in many cases.
>
-- 
Randell Jesup -- rjesup a t mozilla d o t com
Please please please don't email [email-masked]!  Way too much spam

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Fri, 08 May 2015 07:24:30 -0700

Alissa Cooper wrote:
> efforts to develop video codecs, and the NETVC work would merely be one
> additional such effort. We do not view the proposed NETVC work as
> fact that at present the licensing environment creates barriers to full
> interoperability in many cases.

I think the important point is that there are *no* existing 
standardization efforts with the simultaneous goals of best-in-class 
performance *and* royalty-free licensing (however we choose to phrase that).

---

From: Adam Roach <[email-masked]>
Date: Fri, 08 May 2015 09:47:15 -0500

> performance *and* royalty-free licensing (however we choose to phrase 

I agree that this is the elephant in the room. The dismissal in the LS 
of this aspect of the work uses sleight-of-hand to replace "royalty 
free" with a phrase that means something very different. This either 
misses the point of the NETVC effort, or feigns ignorance. In either 
case, I believe a clarification on this specific point is appropriate.

Perhaps something like: "One key distinction of the NETVC work as 
compared to other efforts to create high-quality codecs is a 
differentiation between 'licensing terms that would enable broad use,' 
which is a subjective distinction, and 'royalty-free licensing terms,' 
which is a factual one. Conversely, a distinction from existing efforts 
to create royalty-free codecs is the explicit goal of achieving quality 
on par with modern, state-of-the-art codecs."

/a

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 8 May 2015 15:50:14 +0000

I fail to see how any of the comments made so far actually help.

First, there seems to be a perception amongst responders that somehow the ITU is there develop royalty costing codecs and nothing could be further from the truth. Both ITU and IETF set up processes to deal with IPR on contributions made to their respective organisations, and they are not that disimilar. Indeed the creation of both the 3GPP and 3GPP2 organisations was in some respect the failure of ITU to deal with the embedded IPR problem and develop appropriate standards as a result. It is perfectly possible that IETF could have developed H.264 with all of its embedded IPR under the current IETF rules. So trying to draw a line like "royalty free" does not really help.

Secondly, IETF does not have to justify to ITU what work it does, in the same way as ITU does not need to justify to IETF what work it does. This is not saying cooperation is bad, but IETF is an SDO in its own right, and it does whatever work its members decide is best for the community it serves. While I would prefer not to have multiple video codecs in the market, ultimately the market decides.

So any response IETF makes should concentrate on what we want or need from ITU (and other external bodies), and persuading them to support our needs. Some of this is already written into the draft charter. I would identify:

1)    The IETF needs to gain access to the accumulated level of expertise in existing IPR, in order to identify that their solution has avoided as much as possible. Much of that expertise exists outside IETF, and in bodies such as ISO/IEC JTC1/SC29.

2)    I believe there needs to be cooperation on methods of assessment. The crowd sourcing model used by IETF on its audio codec is totally alien to anything used by ITU, and I guess similar issues apply in reverse. The market will therefore never be able to compare results to decide which is better from a performance perspective.

regards

Keith

________________________________
From: video-codec [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 08 May 2015 15:47
To: Timothy B. Terriberry; Alissa Cooper; [email-masked]
Subject: Re: [video-codec] LS from ITU-T SG 16

I think the important point is that there are *no* existing standardization efforts with the simultaneous goals of best-in-class performance *and* royalty-free licensing (however we choose to phrase that).

I agree that this is the elephant in the room. The dismissal in the LS of this aspect of the work uses sleight-of-hand to replace "royalty free" with a phrase that means something very different. This either misses the point of the NETVC effort, or feigns ignorance. In either case, I believe a clarification on this specific point is appropriate.

Perhaps something like: "One key distinction of the NETVC work as compared to other efforts to create high-quality codecs is a differentiation between 'licensing terms that would enable broad use,' which is a subjective distinction, and 'royalty-free licensing terms,' which is a factual one. Conversely, a distinction from existing efforts to create royalty-free codecs is the explicit goal of achieving quality on par with modern, state-of-the-art codecs."

/a

---

From: "Euee S. Jang" <[email-masked]>
Date: Fri, 8 May 2015 21:32:18 +0200

I would like to mention that ISO/IEC JTC1/SC29/WG11 (MPEG) is currently
investigating the development of a Type-1 (royalty-free) standard as an
exploration stage. This work is also called as 'Internet Video Coding'.

Euee Jang

Prof. Euee S. Jang Digital Media Lab, Computer Division, Hanyang University,
Seoul, Korea
[email-masked] 010-2296-1086 02-2220-1086 http://dmlab.hanyang.ac.kr

-----Original Message-----
From: video-codec [mailto:[email-masked]] On Behalf Of Timothy
B. Terriberry
Sent: Friday, May 8, 2015 4:25 PM
To: Alissa Cooper; [email-masked]
Subject: Re: [video-codec] LS from ITU-T SG 16

> full interoperability in many cases.

I think the important point is that there are *no* existing standardization
efforts with the simultaneous goals of best-in-class performance *and*
royalty-free licensing (however we choose to phrase that).

_______________________________________________
video-codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/video-codec

---

From: Monty Montgomery <[email-masked]>
Date: Fri, 8 May 2015 16:22:00 -0700

On Fri, May 8, 2015 at 12:32 PM, Euee S. Jang <[email-masked]> wrote:
> exploration stage.

This has effectively 'been in committee' for 20 years.

The committee's practical purpose appears to be to mention the
existence of the committee any time an outside RF effort starts up.

When the ITU or ISO/MPEG finally manage to put out an RF video codec
of any form no matter how uncompelling, I'll start paying attention.
Not necessarily much, but hey, you have to start somewhere.

It's pretty simple: They have to give us a license we can use,
delivering on some very old and musty promises, and until then I don't
care much about any jimmies that may get rustled.

Monty

And to be clear, that's absolutely the opinion of me as an individual
and not my employer or cow-orkers.

---

From: "Euee S. Jang" <[email-masked]>
Date: Sat, 9 May 2015 09:48:14 +0200

In fact, there have been three attempts within MPEG to make an RF standards: 1) Web Video Coding (basically an AVC baseline profile), 2) Video Coding for Browsers (VCB)-the same as VC8-, and 3) IVC. For now, MPEG-1 is a true RF standard so far. :-)

The licensing issue has been one of the major driving forces in MPEG. And this is why it is so hard to make one which is royally free. 
Still, I wanted to mention that there are people/industry who would like to make Type-1 (royalty-free) MPEG standards. 

After all, those who are in MPEG Type-1 are not *they*, but may well be *we* that should work together.

	Euee

-----Original Message-----
From: Monty Montgomery [mailto:[email-masked]] 
Sent: Saturday, May 9, 2015 1:22 AM
To: Euee S. Jang
Cc: Timothy B. Terriberry; Alissa Cooper; [email-masked]
Subject: Re: [video-codec] LS from ITU-T SG 16

On Fri, May 8, 2015 at 12:32 PM, Euee S. Jang <[email-masked]> wrote:
> I would like to mention that ISO/IEC JTC1/SC29/WG11 (MPEG) is 
> currently investigating the development of a Type-1 (royalty-free) 
> standard as an exploration stage.

The committee's practical purpose appears to be to mention the existence of the committee any time an outside RF effort starts up.

When the ITU or ISO/MPEG finally manage to put out an RF video codec of any form no matter how uncompelling, I'll start paying attention.
Not necessarily much, but hey, you have to start somewhere.

It's pretty simple: They have to give us a license we can use, delivering on some very old and musty promises, and until then I don't care much about any jimmies that may get rustled.

Monty

And to be clear, that's absolutely the opinion of me as an individual and not my employer or cow-orkers.

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 9 May 2015 07:18:43 -0400

This text sees satisfactory. Note that what's required here is a response,
not a debate,
so I don't think we need to worry overmuch about making every point
possible.

-Ekr

On Fri, May 8, 2015 at 9:48 AM, Alissa Cooper <[email-masked]> wrote:

> The IESG has received a liaison statement from ITU-T SG 16 concerning the
> netvc chartering effort: <https://datatracker.ietf.org/liaison/1399/>.
> I’ve begun drafting a response and would like your input before I bring
> this back to the IESG. Please suggest edits/additions:
>
> ---
>
> We are writing in response to the liaison statement received from ITU-T SG
> 16 requesting clarification about the goals the proposed Internet Video
> Codec (NETVC) working group. The NETVC charter uses the word “competitive”
> in the sense of “comparable." That is, the goal of the working group is to
> produce a codec whose quality and efficiency are comparable to the video
> codecs in widespread use at the time when the NETVC work is finalized.
>
> As the liaison statement notes, there are many concurrent ongoing efforts
> to develop video codecs, and the NETVC work would merely be one additional
> such effort. We do not view the proposed NETVC work as harmful for
> interoperability, but rather as helpful, considering the fact that at
> present the licensing environment creates barriers to full interoperability
> in many cases.
>
> ---
>
> Thanks,
> Alissa
>
>
> Begin forwarded message:
>
> *From: *"TSB SG16 Secretariat, ITU" <[email-masked]>
> *Subject: **COM 16-LS 156 - Outgoing LS from ITU-T SG 16 (agreed by
> correspondence, 4 May 2015)*
> *Date: *May 4, 2015 at 8:11:34 AM PDT
> *To: *"[email-masked]'" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "Naito, Yushi \(TIES\)" <
> [email-masked]>, "[email-masked]" <[email-masked]>,
> 'Gary Sullivan' <[email-masked]>, "Campos, Simao" <
> [email-masked]>
>
> Dear Sir/Madam,
> Kindly find attached the Liaison Statement COM16 - LS 156, with title: “LS
> on call for comments on an IETF WG on Internet Video Codec (netvc) [to IETF
> IESG]”, agreed by the ITU-T SG16 management by correspondence on 4 May 2015.
>
> Best regards,
>
> *Rosa Angeles-Leon De Vivero*
> *Administrative Assistant for ITU-T Study Group 16, IPTV-GSI, JCA-IPTV &
> IRG-AVA*
> *Place des Nations, CH-1211 Geneva, Switzerland*
> Tel : +41 22 730 5445
> [email-masked]
> [email-masked]
> <[email-masked]%20%20%20%0b>www.itu.int & www.itu150.org
> <http://www.itu150.org/>
>
>
> <http://www.itu150.org/>
>
>
>
>
>
>

---

From: Monty Montgomery <[email-masked]>
Date: Sat, 9 May 2015 12:47:02 -0700

> Still, I wanted to mention that there are people/industry who would like to make Type-1 (royalty-free) MPEG standards.

There are! And I absolutely do not want to dismiss them.  There has
been strong royalty-free sentiment at the MPEG from the outset (I
believe starting with Leo Chiariglione himself).

*They should come join us.*

Despite a strong and consistent RF movement, MPEG continues to turn
out increasingly encumbered formats even for efforts which ostensibly
intended to deliver a minimum of a royalty-free baseline.  That
suggests there is a structural problem with MPEG itself (but that's a
different discussion).

So, I would encourage those people within MPEG who want to see a
royalty free standard to come join us at the IETF.  IETF has an
established history of royalty free work (even if it's relatively new
at codecs).  The individuals of the IETF have already succeeded at RF
many times.  More often than not, it's the default assumption (after
all, licensing seriously gums up ubiquitous adoption). And again, I
would argue that's due to structural and incentive differences.

> After all, those who are in MPEG Type-1 are not *they*, but may well be *we* that should work together.

Yes!  Nor do I think anyone here would suggest that the MPEG does not
turn out top notch work.  However, I can't use any of it.  And for
that reason, I've chosen an environment most likely to maximize my
personal success.  It is not within the structure of the MPEG.  I do
not think that if my group and I chose to join an MPEG effort, we
would overcome the structural biases against RF.

Monty

---

From: "Euee S. Jang" <[email-masked]>
Date: Sun, 10 May 2015 09:18:13 +0200

A very interesting suggestion. 

Maybe what we can do together with MPEG is to initiate such a discussion. In fact, the recent video codecs from MPEG such as AVC and HEVC are all coming from the collaboration with ITU SG 16.

If IETF is willing to talk with MPEG on such a matter, it would be also nice let them know.

	Euee

-----Original Message-----
From: Monty Montgomery [mailto:[email-masked]] 
Sent: Saturday, May 9, 2015 9:47 PM
To: Euee S. Jang
Cc: Timothy B. Terriberry; Alissa Cooper; [email-masked]
Subject: Re: [video-codec] LS from ITU-T SG 16

> Still, I wanted to mention that there are people/industry who would like to make Type-1 (royalty-free) MPEG standards.

There are! And I absolutely do not want to dismiss them.  There has been strong royalty-free sentiment at the MPEG from the outset (I believe starting with Leo Chiariglione himself).

Despite a strong and consistent RF movement, MPEG continues to turn out increasingly encumbered formats even for efforts which ostensibly intended to deliver a minimum of a royalty-free baseline.  That suggests there is a structural problem with MPEG itself (but that's a different discussion).

So, I would encourage those people within MPEG who want to see a royalty free standard to come join us at the IETF.  IETF has an established history of royalty free work (even if it's relatively new at codecs).  The individuals of the IETF have already succeeded at RF many times.  More often than not, it's the default assumption (after all, licensing seriously gums up ubiquitous adoption). And again, I would argue that's due to structural and incentive differences.

> After all, those who are in MPEG Type-1 are not *they*, but may well be *we* that should work together.

Yes!  Nor do I think anyone here would suggest that the MPEG does not turn out top notch work.  However, I can't use any of it.  And for that reason, I've chosen an environment most likely to maximize my personal success.  It is not within the structure of the MPEG.  I do not think that if my group and I chose to join an MPEG effort, we would overcome the structural biases against RF.

Monty

---

From: Mohammed Raad <[email-masked]>
Date: Sun, 10 May 2015 13:08:08 +0300

I think that the response drafted by Alissa is sufficient and I agree with
Eric; what's required is simply a response and not a debate.

I would suggest that people who have invested their time and resources into
getting this working group started, focus on getting the technical work
done instead of going back to debates about where to do the work.

Note that the ITU and ISO/IEC have indeed attempted to develop RF codecs
and yes there are ongoing efforts, but its always an uphill struggle within
the relevant working groups in those organizations because of the anti-RF
crowd there. Perhaps this work will progress more easily through the IETF -
but I strongly doubt that will be the case if the technical approach taken
by the NETVC working group resembles the technical approaches in AVC and
HEVC.

BR,

On Sun, May 10, 2015 at 10:18 AM, Euee S. Jang <[email-masked]> wrote:

> Maybe what we can do together with MPEG is to initiate such a discussion.
> In fact, the recent video codecs from MPEG such as AVC and HEVC are all
> coming from the collaboration with ITU SG 16.
>
> > The licensing issue has been one of the major driving forces in MPEG.
> And this is why it is so hard to make one which is royally free.
> > Still, I wanted to mention that there are people/industry who would like
> to make Type-1 (royalty-free) MPEG standards.
>
> There are! And I absolutely do not want to dismiss them.  There has been
> strong royalty-free sentiment at the MPEG from the outset (I believe
> starting with Leo Chiariglione himself).
>
> Despite a strong and consistent RF movement, MPEG continues to turn out
> increasingly encumbered formats even for efforts which ostensibly intended
> to deliver a minimum of a royalty-free baseline.  That suggests there is a
> structural problem with MPEG itself (but that's a different discussion).
>
> So, I would encourage those people within MPEG who want to see a royalty
> free standard to come join us at the IETF.  IETF has an established history
> of royalty free work (even if it's relatively new at codecs).  The
> individuals of the IETF have already succeeded at RF many times.  More
> often than not, it's the default assumption (after all, licensing seriously
> gums up ubiquitous adoption). And again, I would argue that's due to
> structural and incentive differences.
>
> Yes!  Nor do I think anyone here would suggest that the MPEG does not turn
> out top notch work.  However, I can't use any of it.  And for that reason,
> I've chosen an environment most likely to maximize my personal success.  It
> is not within the structure of the MPEG.  I do not think that if my group
> and I chose to join an MPEG effort, we would overcome the structural biases
> against RF.
>
> Monty
>

-- 
Mohammed Raad, PhD.
Partner
RAADTECH CONSULTING
P.O. Box 113
Warrawong
NSW 2502 Australia
Phone: +61 414451478
Email: [email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 11 May 2015 08:57:00 -0700

Thanks all for your suggestions. I’ve pulled in a slightly edited version of the text from Adam, and made the changes suggested by David. I’ll share this with the IESG today.

As Keith, Euee, and Monty suggest, there may well be need for further outreach to get folks from other SDOs to come join this effort. We can think about further liaising if we want (I think there are MPEG folks on the new-work list where the chartering announcement was made but I’m not sure). But for this liaison response I think we should stick to answering the question that was asked.

Thanks,
Alissa

—

Updated text:

We are writing in response to the liaison statement received from ITU-T SG 16 requesting clarification about the goals the proposed Internet Video Codec (NETVC) working group. The NETVC charter uses the word “competitive” in the sense of being “comparable" and "commercially interesting to implement."  That is, the goal of the working group is to produce a video codec that will need to have comparable quality and efficiency as well as have IPR licensing terms make it that commercially interesting to deploy widely at the time when the NETVC work is finalized.

As the liaison statement notes, there are many concurrent ongoing efforts to develop video codecs, and the NETVC work would merely be one additional such effort. We do not view the proposed NETVC work as harmful for interoperability, but rather as helpful, considering the fact that at present the licensing environment creates barriers to full interoperability in many cases. One key distinction of the NETVC work is a differentiation between 'licensing terms that would enable broad use,' which is a subjective distinction, and 'royalty-free licensing terms,' which is a factual one. The combination of this goal with the goal of achieving quality on par with modern, state-of-the-art codecs is what makes NETVC distinctive.

On May 8, 2015, at 6:48 AM, Alissa Cooper <[email-masked]> wrote:

> <ls156-16.pdf>

---

From: Monty Montgomery <[email-masked]>
Date: Mon, 11 May 2015 12:07:47 -0700

> getting this working group started, focus on getting the technical work done
> instead of going back to debates about where to do the work.

+1.  I don't think there's any actual debate as to where to do the
work.  That said, it was good to be reminded that however officially
opposed/distraught/confused ISO/MPEG or ITU may be over video codec
work happening in the IETF, we nonetheless likely have a substantial
number of individual allies in those groups.

Monty

---

From: Rob Glidden <[email-masked]>
Date: Mon, 11 May 2015 14:45:32 -0700

I agree with Mohammed.

What is needed is work product, not debate.  Specifically, IPR documentation and reproducible tests, and the inputs to get to these.

To facilitate that, a quick search of the public ISO SC29 document register at http://kikaku.itscj.ipsj.or.jp/sc29/ <http://kikaku.itscj.ipsj.or.jp/sc29/> shows latest MPEG status in the February public meeting resolutions at

https://www.itscj.ipsj.or.jp/sc29/open/29view/29n14764c.htm <https://www.itscj.ipsj.or.jp/sc29/open/29view/29n14764c.htm>

The register also seems to point to the latest relevant January vote by the governing national bodies of SC29, locked I assume by standard ISO procedure.

Relevant selections copied below for convenience, but easy enough to use the above links directly.

Rob
3.12      Part 31 – Video coding for browsers

3.12.1      The Video subgroup recommends approval of the following documents

No.

Title

TBP

Available

ISO/IEC 14496-31 – Video coding for browsers

15125

Draft Disposition of Comments on ISO/IEC DIS 14496-31

N

15/02/20

15126

Draft Text in Preparation for ISO/IEC 2nd DIS 14496-31 Video Coding for Browsers

Y

15/02/20

3.13      During its 111th meeting, WG11 was informed, through the 14496-31 DIS ballot results, that some national bodies have requested actions regarding a Type-3 declaration made against the DIS text and, through contribution M35857 sourced by a Nokia expert, of a list of relevant patents. As the list apparently relates to both encoder and decoder, Nokia is kindly requested to provide information that specifically applies to ISO/IEC 14496-31, so that appropriate action can be taken for potential modification of a re-issued DIS.

——

15.6      Internet Video Coding

15.6.1      The Video subgroup recommends approval of the following documents <>
No.

Title

TBP

Available

Explorations – Internet Video Coding

15159

Working Draft 5 of Internet Video Coding (IVC)

Y

15/03/06

15160

Internet Video Coding Test Model (ITM) v 12.0

Y

15/03/13

15161

Description of IVC Exploration Experiments

N

15/02/20

15162

Collection of information related to IVC technologies

N

15/02/27

15.6.2      The Video subgroup notes that significant progress was made in the performance of ITM, and in terms of rate/PSNR performance, ITM11 is reported to be closer to AVC High profile, when compared to previous investigations that were documented in N14240 and N14989. Since new tools adopted to ITM12 are expected to give even more improvement, it is planned to perform another comparison of the visual quality of ITM and AVC HP at the 112th meeting. If it is shown that IVC reaches visual quality that is not distinguishable from AVC HP, it is anticipated that a progression into a formal standardization project could be started. 

——

Access
 Level
Doc.No.
(Replaces)	Date Posted	Title	Source	Status	Doc Type	File	Issue No.
Due Date
ACT ID	Project No.	Name	Size(KB)
14714 <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714c.htm>

 115.2 <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714.zip> 115.2	2015-01-15	Summary of Voting on ISO/IEC DIS 14496-31: Information technology -- Coding of audio-visual objects -- Part 31: Video coding for browsers 
ISO/IEC ITTF	Ballot result to be reviewed by WG 11 [Requested action: WG 11 is requested to prepare a disposition of comments report, a revised text and a recommendation on further processing of this work item.]	Summary of Voting	29n14714c.htm <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714c.htm>
29n147141.doc <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n147141.doc>
29n14714att.zip <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714att.zip>
--
72.2
104.2
1600

> On May 11, 2015, at 12:07 PM, Monty Montgomery <[email-masked]> wrote:
>

---

From: "Euee S. Jang" <[email-masked]>
Date: Tue, 12 May 2015 14:07:58 +0200

To make a long story short, the RF standard discussion in MPEG is not dead. As a person from MPEG, I am really glad to see all these discussions happening in IETF. 

One way or another, we need to grow this voice and to make it heard continuously. 

           Euee

From: video-codec [mailto:[email-masked]] On Behalf Of Rob Glidden
Sent: Monday, May 11, 2015 11:46 PM
To: Monty Montgomery
Cc: [email-masked]; Mohammed Raad
Subject: Re: [video-codec] LS from ITU-T SG 16

I agree with Mohammed.

To facilitate that, a quick search of the public ISO SC29 document register at http://kikaku.itscj.ipsj.or.jp/sc29/ shows latest MPEG status in the February public meeting resolutions at

https://www.itscj.ipsj.or.jp/sc29/open/29view/29n14764c.htm

Rob

No.

Title

TBP

Available

 

15125

N

15/02/20

15126

Y

15/02/20

 

——

15.6.1      The Video subgroup recommends approval of the following documents

No.

Title

TBP

Available

 

15159

Y

15/03/06

15160

Y

15/03/13

15161

N

15/02/20

15162

N

15/02/27

——

Access
 Level
Doc.No.
(Replaces)

Date Posted

Title

Source

Status

Doc Type

File

Issue No.

Due Date
ACT ID

Project No.

Name

Size(KB)

 <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714c.htm> 14714

 <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714.zip>  115.2

2015-01-15

Summary of Voting on ISO/IEC DIS 14496-31: Information technology -- Coding of audio-visual objects -- Part 31: Video coding for browsers 

ISO/IEC ITTF

Ballot result to be reviewed by WG 11 [Requested action: WG 11 is requested to prepare a disposition of comments report, a revised text and a recommendation on further processing of this work item.]

Summary of Voting

29n14714c.htm <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714c.htm> 
29n147141.doc <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n147141.doc> 
29n14714att.zip <https://www.itscj.ipsj.or.jp/sc29/def/29view/29n14714att.zip> 

--
72.2
104.2

1600

 

On May 11, 2015, at 12:07 PM, Monty Montgomery <[email-masked] <mailto:[email-masked]> > wrote:

Monty

_______________________________________________
video-codec mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/video-codec