Subject: Re: [video-codec] video-codec Digest, Vol 18, Issue 2

From: David Benham <[email-masked]>
Date: Wed, 4 Feb 2015 14:44:58 -0800

Interested in others' opinion, but the thinking was more FYI-type liaisons
to IEC/ISO/ITU.   Thus not too much of a time investment.

>  In completing its work, the working group will liaise with other
>> relevant IETF working groups and SDOs, including PAYLOAD, RMCAT, RTCWEB,
>> MMUSIC, and other IETF WGs that make use of or handle negotiation of
>> codecs; W3C working groups including HTML, Device APIs and WebRTC; and
>> ITU-T (Study group 16) and ISO/IEC (JTC1/SC29 WG11).
>>
>
> I know that in the pre-BoF meeting in Toronto several people made comments
> that attempting to coordinate with ITU/ISO for possible joint publication
> was probably not worth the effort given the timescales required to set up
> joint work like JVT and JCTVC in the past and the lack of interest in
> similar attempts during CODEC. Given that, do people feel there's much
> value in liaising with these bodies at all, or should we drop those groups
> from this list entirely?
>
>

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Wed, 04 Feb 2015 21:03:01 -0800

David Benham wrote:
> Interested in others' opinion, but the thinking was more FYI-type
> liaisons to IEC/ISO/ITU.   Thus not too much of a time investment.

Sure... I don't have an objection to doing it, I just wanted to make 
sure we were accurately capturing the sense of the room in Toronto. If 
no one else speaks up, let's leave it in.

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Thu, 5 Feb 2015 09:24:31 +0000

I think ITU/ISO/IEC liaisons are a good idea, even if you don¹t expect
useful feedback. Just announcing efforts to make others aware is generally
a good idea. This also applies within IETF, e.g. announce on payload,
codec, rtcweb, and perhaps even avtcore, avtext and mmusic.

Mo

On 2/5/15, 12:03 AM, Timothy B. Terriberry <[email-masked]> wrote:

---

From: Richard Barnes <[email-masked]>
Date: Thu, 5 Feb 2015 08:17:11 -0500

FWIW, there is a standard practice of proposed new work in the IETF being
sent to a group of SDOs on [email-masked] as part of the charter review
process.  I don't remember if ITU/ISO/IEC are on that list, but I think
there is at least some representation.

--Richard

On Thu, Feb 5, 2015 at 4:24 AM, Mo Zanaty (mzanaty) <[email-masked]>
wrote:

> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Feb 2015 13:22:26 +0000

If I am not mistaken ITU-T representatives from ITU-T are on this list. ISO/IED are different than ITU, and I do not know. Eliot and Scott (copied) may know more.

Regards,

Dan

From: video-codec [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: Thursday, February 05, 2015 3:17 PM
To: Mo Zanaty (mzanaty)
Cc: [email-masked]; Timothy B. Terriberry
Subject: Re: [video-codec] video-codec Digest, Vol 18, Issue 2

FWIW, there is a standard practice of proposed new work in the IETF being sent to a group of SDOs on [email-masked]<mailto:[email-masked]> as part of the charter review process.  I don't remember if ITU/ISO/IEC are on that list, but I think there is at least some representation.

--Richard

On Thu, Feb 5, 2015 at 4:24 AM, Mo Zanaty (mzanaty) <[email-masked]<mailto:[email-masked]>> wrote:

Mo

On 2/5/15, 12:03 AM, Timothy B. Terriberry <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
video-codec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/video-codec<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_video-2Dcodec&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=d_gsB2QKpQ-0x_oArZFNNIPJ0A5qOCbc1kxREO2KsK0&s=d5L0kxvXW0-Zjx_5o-gW9JeEPPKsnPUC-BgVG1t5e4Y&e=>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 05 Feb 2015 15:28:50 +0100

I believe we send copies to the ITU-T as a matter of course.  Whether
SG16 is seeing everything I cannot say.  Scott?

Eliot

On 2/5/15 2:22 PM, Romascanu, Dan (Dan) wrote:
>
> If I am not mistaken ITU-T representatives from ITU-T are on this
> list. ISO/IED are different than ITU, and I do not know. Eliot and
> Scott (copied) may know more.
>
>  
>
> Regards,
>
>  
>
> Dan
>
>  
>
>  
>
> *From:*video-codec [mailto:[email-masked]] *On Behalf Of
> *Richard Barnes
> *Sent:* Thursday, February 05, 2015 3:17 PM
> *To:* Mo Zanaty (mzanaty)
> *Cc:* [email-masked]; Timothy B. Terriberry
> *Subject:* Re: [video-codec] video-codec Digest, Vol 18, Issue 2
>
>  
>
> FWIW, there is a standard practice of proposed new work in the IETF
> being sent to a group of SDOs on [email-masked]
> <mailto:[email-masked]> as part of the charter review process.  I
> don't remember if ITU/ISO/IEC are on that list, but I think there is
> at least some representation.
>
>  
>
> --Richard
>
>  
>
>  
>
> [email-masked] <mailto:[email-masked]>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_video-2Dcodec&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=d_gsB2QKpQ-0x_oArZFNNIPJ0A5qOCbc1kxREO2KsK0&s=d5L0kxvXW0-Zjx_5o-gW9JeEPPKsnPUC-BgVG1t5e4Y&e=>
>
>  
>