Subject: [video-codec] royalty free video codec discussion at IETF 90 - Manitoba room, Tues 1130-1250

From: Jack Moffitt <[email-masked]>
Date: Fri, 18 Jul 2014 22:04:11 -0600

The Daala team would like to invite anyone interested in royalty free video
codecs to join us in the Manitoba Room (on the Main Mezzanine Level) on Tuesday
from 1130 to 1250.

We've invited other video coding teams and hopefully we'll have a
fair number of the interested parties gathered to discuss our efforts and plan
next steps.

You can find a draft agenda for the meeting here:
https://daala.etherpad.mozilla.org/video-codec-ietf90

Please join us if you would like to help or just want to see what progress has
been made so far.

Jack Moffitt
Daala Project Manager, Mozilla

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 22 Jul 2014 09:01:46 -0400

Are there any slides available for this session?

...Paul

>-----Original Message-----
>From: video-codec [mailto:[email-masked]] On Behalf Of
>Jack Moffitt
>Sent: Saturday, July 19, 2014 12:04 AM
>To: [email-masked]; [email-masked]
>Subject: [video-codec] royalty free video codec discussion at IETF 90 -
>Manitoba room, Tues 1130-1250
>
>The Daala team would like to invite anyone interested in royalty free
>video codecs to join us in the Manitoba Room (on the Main Mezzanine
>Level) on Tuesday from 1130 to 1250.
>
>We've invited other video coding teams and hopefully we'll have a fair
>number of the interested parties gathered to discuss our efforts and
>plan next steps.
>
>Please join us if you would like to help or just want to see what
>progress has been made so far.
>
>Jack Moffitt
>_______________________________________________
>video-codec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/video-codec

---

From: Jack Moffitt <[email-masked]>
Date: Tue, 22 Jul 2014 07:03:40 -0600

I will post them here as soon as I collect them.

jack.

---

From: Jack Moffitt <[email-masked]>
Date: Tue, 22 Jul 2014 08:47:45 -0600

Here's a link to the slides:

https://people.xiph.org/~tterribe/daala/videocodec-201407.pdf

jack.

---

From: Emil Ivov <[email-masked]>
Date: Tue, 22 Jul 2014 11:37:38 -0400

For those interested, (improvised) remote participation available at:

https://jitsi.tools.ietf.org/video

Emil

-- 
https://jitsi.org

---

From: Jari Arkko <[email-masked]>
Date: Tue, 22 Jul 2014 14:18:43 -0400

Was there a conclusion?

Jari

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 22 Jul 2014 11:27:15 -0700

> Was there a conclusion?

I can't speak for anyone else, but I got a lot of good feedback on what 
we need to do to have a successful BoF on this topic in Honolulu. Thanks 
to everyone who participated!