Subject: [video-codec] VP9 and HEVC compression challenges @ PCS 2013

From: Axel Becker <[email-masked]>
Date: Thu, 7 Feb 2013 09:58:17 -0800

g'day everybody, how are you today? 

we are writing you on behalf of the Picture Coding Symposium organizing committee as we believe that this group has a lot to offer to the video coding community. 

the Picture Coding Symposium has been a very successful platform for compression researchers from academia and industry for many years. facilitating and enabling 
technical dialogs and discussions and information exchange is very important to us. 

for this year, with sponsorships from google and microsoft, we have put together two compression challenges: one compression challenge will be based 
on the VP9 codec (we already have a special branch called pcs-2013) and one compression challenge will be HEVC based. in each competition we will 
award a total of U$10000. 

in each competition we have two subcategories: optimizations (encoder modifications only) and new tools (both encoder and decoder modifications). participants 
can of course decide where they want to participate - or submit a technology to both codec frameworks - if it works in both. 

if you are interested, please, have a look at http://pcs2013.org where you can find much more information. also note, that the Picture Coding Symposium 2013 has a 
linkedin group http://www.linkedin.com/groups/Picture-Coding-Symposium-2013-4838120?gid=4838120&mostPopular=&trk=tyah
and we will of course provide updates in the months to come. 

only so much for today, we hope you are interested and that we get to meet many of you in person at the conference! 

nice rgds, axel becker-lakus and antonio ortega

---

From: Basil Mohamed Gohar <[email-masked]>
Date: Thu, 07 Feb 2013 17:02:14 -0500

This is a very interesting approach toward advancing video coding
technology.  One question I have is under what licensing conditions will
contributions be made?  The main concern, of course, would be that
someone would submit a technique that someone might claim is patented. 
Are any conditions being laid in place to protect contributions from
such a problem?  While I am not sure about the final licensing situation
of HEVC, at least VP9 is likely to be intended to be ultimately released
under a free software license, and we know the kinds of troubles that
issues surrounding software patents have caused in the past toward
adoption of technologies that would otherwise be considered free software.

In all honesty, even large corporations struggle with this problems, so
I wonder how a competition such as this can avoid this problem.  The
reason I mention this is, as stated above, any contribution or
modification to the reference encoder for VP9 will likely not be adopted
lest it be quite clear from known patent risks.

To put it bluntly, this kind of a competition, in the current legal and
patent climate, has a smell about it that seems like it will do less to
advance free/libre causes and be more advantageous to existing
stakeholders, as the deck is stacked in their favor.  Protections
addressing some of the previously-raised concerns might alleviate that
somewhat.

On 02/07/2013 12:58 PM, Axel Becker wrote:
> we are writing you on behalf of the Picture Coding Symposium
> organizing committee as we believe that this group has a lot to offer
> to the video coding community. 
>
> the Picture Coding Symposium has been a very successful platform for
> compression researchers from academia and industry for many years.
> facilitating and enabling 
> for this year, with sponsorships from google and microsoft, we have
> put together two compression challenges: one compression challenge
> will be based 
> on the VP9 codec (we already have a special branch called pcs-2013)
> and one compression challenge will be HEVC based. in each competition
> we will 
> in each competition we have two subcategories: optimizations (encoder
> modifications only) and new tools (both encoder and decoder
> modifications). participants 
> can of course decide where they want to participate - or submit a
> technology to both codec frameworks - if it works in both. 
>
> if you are interested, please, have a look at http://pcs2013.org
> <http://pcs2013.org/> where you can find much more information. also
> note, that the Picture Coding Symposium 2013 has a 
> linkedin
> group http://www.linkedin.com/groups/Picture-Coding-Symposium-2013-4838120?gid=4838120&mostPopular=&trk=tyah
> only so much for today, we hope you are interested and that we get to
> meet many of you in person at the conference! 
>
> _______________________________________________
> video-codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/video-codec

-- 
Libre Video
http://librevideo.org

---

From: Axel Becker <[email-masked]>
Date: Fri, 8 Feb 2013 14:29:05 -0800

g'day, how are you today? 

Basil, thanks for your email, and below I will clarify a few things. 

when taking part in the competition you do not grant or enter any licensing.  submissions to the competitions are public disclosures, well, like a publication. 

you asked if there is any protection for participants submitting a technology from patent claims of an other party. of course, there is not. we obviously both can't and don't want to judge who deserves protection from whom. that is obviously out of the scope for an academic engineering conference and there are better and more competent forums to discuss those questions such as e.g. the USPTO round table next week. 

as a scientific conference what we/our reviewers will do is discussing and studying the technical/research value of a contributions. of course, we take plagiarism seriously; while it is perfectly fine to use and build upon the work of others it must be clearly referenced. 

overall, I think the competitions are a great and important opportunity to show case compression technologies and demonstrate and compare the technical achievements.

all the best, axel