Subject: [video-codec] Minutes are sort of, ah, useless

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 15 Jan 2013 04:29:29 +0000

I can not figure out what happened at BOF or any conclusions from the BOF by reading 

http://www.ietf.org/proceedings/85/minutes/minutes-85-videocodec

Given it was a WG forming BOF, it I sure would like to be able to see the proposed charter in the proceedings.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Jan 2013 21:17:40 -0800

On 1/14/13 8:29 PM, Cullen Jennings (fluffy) wrote:
> Given it was a WG forming BOF, it I sure would like to be able to
> see the proposed charter in the proceedings.

Yeah, my employer was keeping me too busy during December to create
useful notes. :P

I'll try to get back to that next week and at least post something to
the list (it might be too late to include it in the proceedings).

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/